<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="canonical" href="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Spark Mail launches a Windows version and a premium subscription - gHacks Tech News</title>
<meta name="description" content="Spark Mail is now available on Windows. The popular email client for iOS and Mac has switched to a premium subscription." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spark Mail launches a Windows version and a premium subscription - gHacks Tech News" />
<meta property="og:description" content="Spark Mail is now available on Windows. The popular email client for iOS and Mac has switched to a premium subscription." />
<meta property="og:url" content="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/" />
<meta property="og:site_name" content="gHacks Technology News" />
<meta property="article:publisher" content="https://www.facebook.com/ghacksnet" />
<meta property="article:published_time" content="2022-10-05T12:14:43+00:00" />
<meta property="article:modified_time" content="2022-10-05T15:38:38+00:00" />
<meta property="og:image" content="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="645" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghacks.net/#organization","name":"Ghacks Technology News","url":"https://www.ghacks.net/","sameAs":["https://www.facebook.com/ghacksnet"],"logo":{"@type":"ImageObject","@id":"https://www.ghacks.net/#logo","inLanguage":"en-US","url":"https://www.ghacks.net/wp-content/uploads/2015/03/ghacks-technology-news.jpg","contentUrl":"https://www.ghacks.net/wp-content/uploads/2015/03/ghacks-technology-news.jpg","width":235,"height":51,"caption":"Ghacks Technology News"},"image":{"@id":"https://www.ghacks.net/#logo"}},{"@type":"WebSite","@id":"https://www.ghacks.net/#website","url":"https://www.ghacks.net/","name":"gHacks Technology News","description":"The independent technology news blog","publisher":{"@id":"https://www.ghacks.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ghacks.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#primaryimage","inLanguage":"en-US","url":"https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg","contentUrl":"https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg","width":1200,"height":645,"caption":"Spark Mail homescreen"},{"@type":"WebPage","@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#webpage","url":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/","name":"Spark Mail launches a Windows version and a premium subscription - gHacks Tech News","isPartOf":{"@id":"https://www.ghacks.net/#website"},"primaryImageOfPage":{"@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#primaryimage"},"datePublished":"2022-10-05T12:14:43+00:00","dateModified":"2022-10-05T15:38:38+00:00","description":"Spark Mail is now available on Windows. The popular email client for iOS and Mac has switched to a premium subscription.","breadcrumb":{"@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ghacks.net/"},{"@type":"ListItem","position":2,"name":"Email","item":"https://www.ghacks.net/category/email/"},{"@type":"ListItem","position":3,"name":"Spark Mail is now available on Windows with a new UI, and a premium subscription"}]},{"@type":"Article","@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#article","isPartOf":{"@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#webpage"},"author":{"@id":"https://www.ghacks.net/#/schema/person/bd382bd7c649cac4c59052fa1176c3e2"},"headline":"Spark Mail is now available on Windows with a new UI, and a premium subscription","datePublished":"2022-10-05T12:14:43+00:00","dateModified":"2022-10-05T15:38:38+00:00","mainEntityOfPage":{"@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#webpage"},"wordCount":849,"commentCount":5,"publisher":{"@id":"https://www.ghacks.net/#organization"},"image":{"@id":"https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#primaryimage"},"thumbnailUrl":"https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg","articleSection":["Email"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.ghacks.net/#organization"}},{"@type":"Person","@id":"https://www.ghacks.net/#/schema/person/bd382bd7c649cac4c59052fa1176c3e2","name":"Ashwin","description":"Ashwin has been blogging since 2012 and is known among his friends as the go to tech geek. He is a self-proclaimed Android expert, a PS4 and PC Gamer, a Firefox fanboy, a Nintendo aficionado, and an iOS tinkerer","sameAs":["https://twitter.com/im_ashwin"],"url":"https://www.ghacks.net/author/ashwin/"}]}</script>

<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Feed" href="https://www.ghacks.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Comments Feed" href="https://www.ghacks.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Spark Mail is now available on Windows with a new UI, and a premium subscription Comments Feed" href="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghacks.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/slick.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wppsac-public-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/recent-post-style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='swiper-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/my-custom-functionality-master/assets/css/swiper.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='notix-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1657124124' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ghacks-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='single-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/css/single.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/tablepress-combined.min.css?ver=1657124124' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.ghacks.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='rating_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bsf_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=1657124124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js' id='jquery_rating-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghacks.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghacks.net/wp-json/wp/v2/posts/181104" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghacks.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.ghacks.net/?p=181104' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F10%2F05%2Fspark-mail-windows-version-and-premium-subscription%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F10%2F05%2Fspark-mail-windows-version-and-premium-subscription%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.ghacks.net/wp-admin/admin-ajax.php";</script><script src="https://polyfill.io/v2/polyfill.min.js?features=fetch" defer></script>
<script>
var isIE11 = !!window.MSInputMethodContext && !!document.documentMode;
if(!isIE11){
"use strict";

function _instanceof(left, right) { if (right != null && typeof Symbol !== "undefined" && right[Symbol.hasInstance]) { return !!right[Symbol.hasInstance](left); } else { return left instanceof right; } }

function _classCallCheck(instance, Constructor) { if (!_instanceof(instance, Constructor)) { throw new TypeError("Cannot call a class as a function"); } }

function _defineProperties(target, props) { for (var i = 0; i < props.length; i++) { var descriptor = props[i]; descriptor.enumerable = descriptor.enumerable || false; descriptor.configurable = true; if ("value" in descriptor) descriptor.writable = true; Object.defineProperty(target, descriptor.key, descriptor); } }

function _createClass(Constructor, protoProps, staticProps) { if (protoProps) _defineProperties(Constructor.prototype, protoProps); if (staticProps) _defineProperties(Constructor, staticProps); return Constructor; }

var AdBlockerDetector = /*#__PURE__*/function () {
  /**
   * @param {string} staticsBaseUrl
   */
  function AdBlockerDetector(isPlus, staticsBaseUrl) {
    _classCallCheck(this, AdBlockerDetector);

    this._cachedDetection = null;
    this._staticsBaseUrl = staticsBaseUrl;
    if (isPlus) this._url = "".concat(this._staticsBaseUrl, "/statics/px.gif");else this._url = "".concat(this._staticsBaseUrl, "/statics/dfp.js");
  }
  /**
   * Returns a promise that resolves with a boolean indicating if the current user is using an
   * ad blocker
   * @return {Promise.<boolean>}
   */


  _createClass(AdBlockerDetector, [{
    key: "detect",
    value: function detect() {
      if (!this._cachedDetection) {
        this._cachedDetection = this._forceDetection();
      }

      return this._cachedDetection;
    }
    /**
     * @return {Promise.<boolean>}
     */

  }, {
    key: "_forceDetection",
    value: function _forceDetection() {
      return fetch(this._url).then(function (response) {
        return response.status === 0;
      }).catch(function () {
        return true;
      });
    }
  }]);

  return AdBlockerDetector;
}();

function sendTracker(detectplus, value) {
  if (detectplus) {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblockerplus": value
    });
  } else {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblocker": value
    });
  }
}

var adblocker = new AdBlockerDetector(false, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(false, 'true');
    //alert('teste')
  } else {
    sendTracker(false, 'false');
    //alert('nÃ£o teste')
  }
});
var adblockerPlus = new AdBlockerDetector(true, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(true, 'true');
    
  } else {
    sendTracker(true, 'false');
    
  }
});
}
</script><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "100463775616ecb625f0290cd8eaf73",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><link rel="amphtml" href="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="text/javascript">
window.gdprAppliesGlobally=false;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
  var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("a8ff32f4-78c7-4428-825d-0badb488b68b")})();
</script>

<meta property="td-page" content="GH-Articlepage">
<meta property="td-section" content="GH-Features">
<meta property="gh-contentid" content="spark-mail-windows-version-and-premium-subscription" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="https://spn-v1.revampcdn.com/prebid/prebid.js" async=""></script>

<script async type="module" src="https://spn-v1.revampcdn.com/publishers/ghacks.js?modern=1"></script>
<script nomodule src="https://spn-v1.revampcdn.com/publishers/ghacks.js" defer></script>
<script>!function(t){t.tdDisplaySlots=t.tdDisplaySlots||function(){return!1};t.revamp=t.revamp||{};t.revamp.displaySlots=t.revamp.displaySlots||function(){return!1};t.revamp.displayCustomInterstitial=t.revamp.displayCustomInterstitial||function(){return!1};}(window)</script>
<script>
        // Set initial GTM dataLayer values
        (function() {
            window.dataLayer = [];

            var page = 'Articlepage';

            var tag = '';

            var category = 'email';

            window.dataLayer.push({
                'Pagetype': page,
                'Tag': tag,
                'Section': category,
            })
        })();
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NHW6RDK');</script>

<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="referrer" content="no-referrer-when-downgrade" />

<meta name="robots" content="max-image-preview:large">
<link rel='search' type='application/opensearchdescription+xml' title='ghacks.net' href='https://www.ghacks.net/opensearch.xml'>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NHW6RDK"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="banner-box-scroll">
<div id="snhb-snhb_ghacks_top-1"></div> </div>
<header style="display:block;margin:0;padding:0;">
<div class='mb--30 ghacks-header' style="margin-bottom:30px; position:relative; z-index:10;">
<div class='bg--darkGray pt--10 pb--10' style="padding: 10px 0; background-color:#3b3b3b;margin:0;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row middle-xs between-xs nocol' style="margin-left:0;margin-right:0;padding-right:0rem;padding-left:0rem;-webkit-box-align: center;-ms-flex-align: center;align-items: center;justify-content: space-between;">
<div class='ghacks-header-logo'>
<a href="https://www.ghacks.net" class="no-underline" style="text-decoration: none;" data-wpel-link="internal">
<span style='flex-wrap:nowrap' class="row middle-xs ghacks-logo ghacks-logo--light ghacks-logo--medium">
<span class='mr--10'><svg class="" style=" " width="42" height="42" viewBox="0 0 42 42" fill="#F3B434"><ellipse cx="21" cy="20.9" rx="20.7" ry="20.9" fill="#FFF"></ellipse><path d="M41.6 20.7C31 33.8 18.1 36.4 2 29.3 3.6 32.8 6 35.8 9.1 38 20.8 40.9 29.6 39.1 37.5 33.3 40.1 29.9 41.6 25.6 41.6 20.9 41.6 20.8 41.6 20.8 41.6 20.7L41.6 20.7Z"></path><path d="M12.3 19.4C8.7 19.4 4.8 18.5 0.7 17.1 0.4 18.3 0.3 19.6 0.3 20.9 0.3 21.9 0.4 22.8 0.5 23.7 4.6 25 8.6 25.8 12.4 26 12.4 26 11.3 22.9 12.3 19.4L12.3 19.4Z"></path><path d="M28.6 15.7C31.2 18.1 31.6 21.9 31.6 21.9 34.9 20 37.9 17.5 40.6 14.4 39.8 12.1 38.7 10 37.3 8.1 34.7 11.4 31.8 14 28.6 15.7L28.6 15.7Z"></path><path d="M28.2 20C28 18.7 27.2 17.7 26.2 17 24.7 16 22.8 15.6 20.7 16 18.5 16.4 16.6 17.8 15.8 19.4 15.3 20.4 15.1 21.4 15.3 22.5 15.6 24 16.6 25.2 18.1 26 18.1 26 18.1 26 18.1 26 17.9 27.2 17.2 28.4 17.2 28.4 17.2 28.4 19.6 28.3 21.1 26.7 21.6 26.7 22.2 26.6 22.8 26.5 24.6 26.1 26.1 25.2 27.1 24 28 22.8 28.5 21.4 28.2 20L28.2 20Z"></path><path d="M31.4 3.6C31.5 3.4 31.6 3.3 31.7 3.1 30.1 2.1 28.4 1.3 26.5 0.8 21.4 6.4 14.9 7.7 6.9 5.6 5.4 7 4.2 8.6 3.2 10.3 13.4 14.3 25 12.7 31.4 3.6L31.4 3.6Z"></path></svg></span>
<div>
<span class='color--orange'>g</span>hacks.<span class='color--orange'>net</span>
</div>
</span>
</a>
</div>
<div class='show-sm-up ml--20 mr--20' style="margin-right:20px;margin-left:20px;display:block;">
<div class='ghacks-ad' data-width="728" data-height='90' style="min-height:90px">
<div id="snhb-snhb_ghacks_top-0"></div> </div>
</div>
<div [class]="display ? 'show-sm-down close' : 'show'" on="tap:AMP.setState({display: !display})" id='mobile-nav-trigger' class='' style="position:absolute;right:20px;">
<span></span>
<span></span>
<span></span>
</div>
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</div>
</div>
</div>
<div class='top-navigation'>
<div class='bg--black pt--10 color--white' style="background-color:#272727; padding-top:10px; color: #ffffff;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row noflex' style="display:block;">
<ul class='top-level' style="display:flex;justify-content:space-between;align-items:center;list-style: none;">
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Home </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/windows/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Windows </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/linux/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Linux </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/software/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Software </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/firefox/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Firefox </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/google-chrome-browsing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Chrome </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/the-web/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Internet </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/mobile-computing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Mobile Computing </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/companies/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Companies </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/email/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Email </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/misc/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Misc </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://deals.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Deals </a>
</li>
<li class="search-box-btn" style="display: inline-block;position:relative;">
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="amp-menu" [class]="display ? 'show' : 'hide'">
<div class="amp-menu-box-logo">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /></noscript>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-170930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170930"><a href="https://www.ghacks.net/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-93262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93262"><a href="https://www.ghacks.net/category/windows/" data-wpel-link="internal">Windows</a>
<ul class="sub-menu">
<li id="menu-item-171555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171555"><a href="https://www.ghacks.net/category/windows/windows-11/" data-wpel-link="internal">Windows 11 News</a></li>
<li id="menu-item-173935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173935"><a href="https://www.ghacks.net/category/windows/windows-11-help/" data-wpel-link="internal">Windows 11 Help</a></li>
<li id="menu-item-169959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169959"><a href="https://www.ghacks.net/category/windows/windows-10/" data-wpel-link="internal">Windows 10</a></li>
<li id="menu-item-169961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169961"><a href="https://www.ghacks.net/category/windows/windows-8/" data-wpel-link="internal">Windows 8</a></li>
<li id="menu-item-169960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169960"><a href="https://www.ghacks.net/category/windows/windows-7/" data-wpel-link="internal">Windows 7</a></li>
<li id="menu-item-169962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169962"><a href="https://www.ghacks.net/category/windows/windows-tips/" data-wpel-link="internal">Windows tips</a></li>
<li id="menu-item-169963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169963"><a href="https://www.ghacks.net/category/windows/windows-update/" data-wpel-link="internal">Windows Update</a></li>
</ul>
</li>
<li id="menu-item-139904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139904"><a href="https://www.ghacks.net/category/linux/" data-wpel-link="internal">Linux</a>
<ul class="sub-menu">
<li id="menu-item-170016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170016"><a href="https://www.ghacks.net/category/linux/linuxmint/" data-wpel-link="internal">Linux Mint</a></li>
</ul>
</li>
<li id="menu-item-93261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93261"><a href="https://www.ghacks.net/category/software/" data-wpel-link="internal">Software</a>
<ul class="sub-menu">
<li id="menu-item-169964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169964"><a href="https://www.ghacks.net/category/software/antivirus/" data-wpel-link="internal">Antivirus</a></li>
<li id="menu-item-169965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169965"><a href="https://www.ghacks.net/category/software/backup/" data-wpel-link="internal">Backup</a></li>
<li id="menu-item-169966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169966"><a href="https://www.ghacks.net/category/software/data-recovery/" data-wpel-link="internal">Data Recovery</a></li>
<li id="menu-item-169967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169967"><a href="https://www.ghacks.net/category/software/encryption/" data-wpel-link="internal">Encryption</a></li>
<li id="menu-item-169968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169968"><a href="https://www.ghacks.net/category/software/file-sharing/" data-wpel-link="internal">File Sharing</a></li>
<li id="menu-item-169969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169969"><a href="https://www.ghacks.net/category/software/microsoft-office/" data-wpel-link="internal">Microsoft Office</a></li>
<li id="menu-item-169970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169970"><a href="https://www.ghacks.net/category/software/security/" data-wpel-link="internal">Security</a></li>
</ul>
</li>
<li id="menu-item-93263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93263"><a href="https://www.ghacks.net/category/firefox/" data-wpel-link="internal">Firefox</a>
<ul class="sub-menu">
<li id="menu-item-169971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169971"><a href="https://www.ghacks.net/category/firefox/firefox-add-ons/" data-wpel-link="internal">Firefox add-ons</a></li>
</ul>
</li>
<li id="menu-item-93264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93264"><a href="https://www.ghacks.net/category/google-chrome-browsing/" data-wpel-link="internal">Chrome</a>
<ul class="sub-menu">
<li id="menu-item-139919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139919"><a href="https://www.ghacks.net/category/google-chrome-browsing/google-chrome-extensions/" data-wpel-link="internal">Chrome Extensions</a></li>
</ul>
</li>
<li id="menu-item-139911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139911"><a href="https://www.ghacks.net/category/the-web/" data-wpel-link="internal">Internet</a>
<ul class="sub-menu">
<li id="menu-item-169974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169974"><a href="https://www.ghacks.net/category/the-web/brave/" data-wpel-link="internal">Brave</a></li>
<li id="menu-item-169976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169976"><a href="https://www.ghacks.net/category/the-web/internet-explorer-browsing/" data-wpel-link="internal">Internet Explorer</a></li>
<li id="menu-item-169977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169977"><a href="https://www.ghacks.net/category/the-web/microsoft-edge/" data-wpel-link="internal">Microsoft Edge</a></li>
<li id="menu-item-169978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169978"><a href="https://www.ghacks.net/category/the-web/opera/" data-wpel-link="internal">Opera</a></li>
<li id="menu-item-169979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169979"><a href="https://www.ghacks.net/category/the-web/pale-moon/" data-wpel-link="internal">Pale Moon</a></li>
<li id="menu-item-169981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169981"><a href="https://www.ghacks.net/category/the-web/vivaldi/" data-wpel-link="internal">Vivaldi</a></li>
<li id="menu-item-172175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172175"><a href="https://www.ghacks.net/category/the-web/vpns/" data-wpel-link="internal">VPNs</a></li>
<li id="menu-item-169975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169975"><a href="https://www.ghacks.net/category/the-web/google-maps/" data-wpel-link="internal">Google Maps</a></li>
<li id="menu-item-169980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169980"><a href="https://www.ghacks.net/category/the-web/search/" data-wpel-link="internal">Search</a></li>
</ul>
</li>
<li id="menu-item-139910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139910"><a href="https://www.ghacks.net/category/mobile-computing/" data-wpel-link="internal">Mobile Computing</a>
<ul class="sub-menu">
<li id="menu-item-169984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169984"><a href="https://www.ghacks.net/category/mobile-computing/google-android-mobiles/" data-wpel-link="internal">Google Android</a></li>
<li id="menu-item-169983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169983"><a href="https://www.ghacks.net/category/mobile-computing/apps/" data-wpel-link="internal">Apps</a></li>
<li id="menu-item-169985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169985"><a href="https://www.ghacks.net/category/mobile-computing/ios/" data-wpel-link="internal">iOS</a></li>
</ul>
</li>
<li id="menu-item-139958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139958"><a href="https://www.ghacks.net/category/companies/" data-wpel-link="internal">Companies</a>
<ul class="sub-menu">
<li id="menu-item-169987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169987"><a href="https://www.ghacks.net/category/companies/amazon/" data-wpel-link="internal">Amazon</a></li>
<li id="menu-item-169988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169988"><a href="https://www.ghacks.net/category/companies/apple-companies/" data-wpel-link="internal">Apple</a></li>
<li id="menu-item-169989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169989"><a href="https://www.ghacks.net/category/companies/facebook-company/" data-wpel-link="internal">Facebook</a></li>
<li id="menu-item-169990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169990"><a href="https://www.ghacks.net/category/companies/google/" data-wpel-link="internal">Google</a></li>
<li id="menu-item-169991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169991"><a href="https://www.ghacks.net/category/companies/microsoft-companies/" data-wpel-link="internal">Microsoft</a></li>
<li id="menu-item-169993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169993"><a href="https://www.ghacks.net/category/companies/twitter/" data-wpel-link="internal">Twitter</a></li>
<li id="menu-item-169994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169994"><a href="https://www.ghacks.net/category/companies/yahoo/" data-wpel-link="internal">Yahoo</a></li>
<li id="menu-item-169995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169995"><a href="https://www.ghacks.net/category/companies/youtube/" data-wpel-link="internal">Youtube</a></li>
</ul>
</li>
<li id="menu-item-122011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122011"><a href="https://www.ghacks.net/category/email/" data-wpel-link="internal">Email</a>
<ul class="sub-menu">
<li id="menu-item-169996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169996"><a href="https://www.ghacks.net/category/email/gmail/" data-wpel-link="internal">Gmail</a></li>
<li id="menu-item-169997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169997"><a href="https://www.ghacks.net/category/email/outlook/" data-wpel-link="internal">Outlook</a></li>
<li id="menu-item-169998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169998"><a href="https://www.ghacks.net/category/email/thunderbird/" data-wpel-link="internal">Thunderbird</a></li>
</ul>
</li>
<li id="menu-item-139959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139959"><a href="https://www.ghacks.net/category/misc/" data-wpel-link="internal">Misc</a>
<ul class="sub-menu">
<li id="menu-item-175393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175393"><a href="https://www.ghacks.net/category/misc/crypto-and-blockchain/" data-wpel-link="internal">Crypto &amp; Blockchain</a></li>
<li id="menu-item-139939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139939"><a href="https://www.ghacks.net/category/misc/webdevelopment/" data-wpel-link="internal">Development</a></li>
<li id="menu-item-139940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139940"><a href="https://www.ghacks.net/category/misc/games/" data-wpel-link="internal">Games</a></li>
<li id="menu-item-139941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139941"><a href="https://www.ghacks.net/category/misc/hardware/" data-wpel-link="internal">Hardware</a></li>
<li id="menu-item-139942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139942"><a href="https://www.ghacks.net/category/misc/music-and-video/" data-wpel-link="internal">Music and Video</a></li>
<li id="menu-item-139943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139943"><a href="https://www.ghacks.net/category/misc/networks/" data-wpel-link="internal">Network</a></li>
<li id="menu-item-139945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139945"><a href="https://www.ghacks.net/category/misc/tutorials-basic/" data-wpel-link="internal">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-113697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113697"><a href="https://deals.ghacks.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li>
</ul></div></div>
</header>
<div class='container'>
<div id="test_deploy2"></div>
<div class='ghacks-sidebared-content'>
<div class='ghacks-content'>
<div [class]="visible ? 'top-search-box show' : 'top-search-box hide-item'" class="top-search-box hide-item">
<form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label wfd-id="97">
<span class="screen-reader-text">Search for:</span>
<input id="search-site" type="search" class="search-field" placeholder="Search …" value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
<main class="post-list mt--60 mt--first--0">
 <div class="box-banner banner-feed banner-leaderboard mb--10">
<div id="snhb-snhb_ghacks_top-m-lb">
<span class="ad-title">ADVERTISEMENT</span>
</div>
</div>
<h1 class='heading--large' style="color: #43414e;font-weight: 400;">Spark Mail is now available on Windows with a new UI, and a premium subscription</h1>
<div class="post-subtitle-meta">
<div class="post-subtitle-meta_left">
<div class="post-subtitle-meta_left_author">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
Ashwin </a>
</div>
<div class="post-subtitle-meta_left_date-published">
Oct 5, 2022 </div>
<div class="post-subtitle-meta_left_update ">
<div class="post-subtitle-meta_left_update_date">
Updated • Oct 5, 2022 </div>
</div>
</div>
<div class="post-subtitle-meta_right">
<div class="post-subtitle-meta_right_categories">
<a href="https://www.ghacks.net/category/email/" rel="category tag" data-wpel-link="internal">Email</a> </div>
<div class="post-subtitle-meta_right_separator">|</div>
<div class="post-subtitle-meta_right_comments">
<a href="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/#comments" data-wpel-link="internal">5</a>
</div>
</div>
</div>
<div class='user-content dont-break-out' style="color: #43414e;">
<p>Spark Mail, a popular email client for macOS and iOS, is now available for Windows. The app's interface has been given an overhaul.</p>
<h3><img class="alignnone size-full wp-image-181110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20645'%3E%3C/svg%3E" alt="Spark Mail homescreen" width="1200" height="645" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg" /><noscript><img class="alignnone size-full wp-image-181110" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg" alt="Spark Mail homescreen" width="1200" height="645" /></noscript><br />
<strong>Spark Mail for Windows and a redesigned interface</strong></h3>
<p>The new UI for Spark Mail adds a Homescreen, which displays a greeting with your name, a nice background wallpaper, a clock widget, and a couple of other options such as a Smart Search bar. More importantly, the homescreen implements a feature called "Email Focus Time" that you can define. When enabled, it serves as a reminder to not spend too much time on mails, to help improve your productivity.</p>
<!-- -->
<p><img class="alignnone size-full wp-image-181117" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="" width="1200" height="800" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-Command-Bar.jpg" /><noscript><img class="alignnone size-full wp-image-181117" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-Command-Bar.jpg" alt="" width="1200" height="800" /></noscript></p>
<p>&nbsp;</p> <div class="box-banner">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-snhb_ghacks_sidebar_top-1"></div>
</div>
<p>Click on the Open Inbox button to access your mails. Things have changed here too, there is a Smart Inbox at the top of the screen, it lists important mails from all your accounts (not unlike Outlook's Focused Inbox), while other messages are displayed below it. It also groups mails as notifications and newsletters. You may mark an email as done by clicking the dot next to it.</p>
<p>You can search through your mails and perform various actions quickly from the Command Center, which can be accessed using Ctrl + K or Cmd + K. The mail client now supports OAuth for logging into mail services such as Gmail and Outlook.</p>
<p>The email client shows a banner when you receive a new mail, with options to accept or block mails from the sender. This behavior can be changed from the app's settings. Spark Mail can be set to display Priority Mails at the top of your other mails in the list, it shows 5 lines (mails) by default, but you may choose to view up to 10 mails.</p>
<p><img class="alignnone size-full wp-image-181107" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20750'%3E%3C/svg%3E" alt="Spark Mail new settings page" width="1200" height="750" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-new-settings-page.jpg" /><noscript><img class="alignnone size-full wp-image-181107" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-new-settings-page.jpg" alt="Spark Mail new settings page" width="1200" height="750" /></noscript></p><div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_01-1"></div>
<!-- -->
</div>
<p>The Settings page in Spark Mail has also been redesigned, and includes options to configure the time to Send Later (schedule emails to be sent later), Reminders for mails that haven't received a response, and Snooze mails that you want to deal with later.  The additional options are interesting, but the new interface is a little too bright for my liking. The app is also available on Android and iOS, if you want to try it on your mobile phone.</p>
<p>Spark Mail has not been updated on the <a href="https://apps.apple.com/us/app/spark-mail-email-by-readdle/id997102246" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Mac App Store</a> with the new design yet. You can <a href="https://sparkmailapp.com/blog/all-new-spark" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">download</a> the new version from the company's website, and install/use it along with the old one.</p>
<p><img class="alignnone size-full wp-image-181118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="" width="1200" height="800" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-interface.jpg" /><noscript><img class="alignnone size-full wp-image-181118" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-interface.jpg" alt="" width="1200" height="800" /></noscript></p>
<div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_02-1"></div>

</div><p>Note: Spark Mail's macOS app is about 598 MB in size. The version from the app on the App Store is 288.2 MB, the difference in the size suggests that the new app is likely based on Electron.</p>
<p>I've used Spark Mail on my iPad a few years ago, before trying it on my Mac. Spark's free tier is sufficient for basic email usage, but most of its special features are locked behind a paywall.</p>
<h4><strong>Spark Mail Pro pricing</strong></h4>
<p>Spark Mail Pro costs $7.99 per month for individuals, while the annual subscription has been priced at $59.99 ($4.99/month). Previous subscribers are eligible for a 30% discount on annual subscriptions, which brings the price down to $41.99. You can view a <a href="https://sparkmailapp.com/plans-comparison" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">comparison chart</a> on the company's website, to learn about the differences between Spark's free vs premium features.</p>
<p><img class="alignnone size-full wp-image-181106" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20768'%3E%3C/svg%3E" alt="Spark Mail free vs pro features comparison" width="1200" height="768" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-free-vs-pro-features-comparison.jpg" /><noscript><img class="alignnone size-full wp-image-181106" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-free-vs-pro-features-comparison.jpg" alt="Spark Mail free vs pro features comparison" width="1200" height="768" /></noscript></p>
<p>A one-time payment would obviously be better for users, but it could be tough for a company to sustain its business. That said, the prices for its services could have been better. While the Spark Pro plan is completely optional, I think that $8 a month and $60 for a yearly subscription is quite expensive for an email app.</p>
<p>In comparison, Microsoft 365's annual subscription costs $69.99, and it gives you the full Office suite experience with Word, Excel, PowerPoint, Publisher, Access and the Outlook mail app.</p>
<p>Airmail for iOS and Mac did something similar a couple of years ago, when it locked some features behind a subscription. But its Pro plan costs $2.99 a month, and its annual plan has a $10 price tag. In retrospect, that seems very affordable compared to Spark Mail's Pro tier.</p>
<h4><strong>Spark Mail adds a "Sent with Spark" signature for free users</strong></h4>
<p>The last feature in the comparison chart mentions that the free version of Spark Mail cannot remove the "Sent with Spark" signature, the app adds this to every email that you send. You can remove the signature from the mail manually before sending it, but this can become tedious quickly, which makes it an aggressive marketing maneuver to push users towards its premium subscription. Such annoyances could also drive users away from the email client.</p>
<p>If you're looking for a free alternative to Spark, it's already there on your Apple device, I'm talking about the stock Mail app, which is free and likely has everything you need for managing your emails. Take a look at the features in <a href="https://www.ghacks.net/2022/06/14/new-features-in-macos-venturas-mail-app/" target="_blank" rel="noopener" data-wpel-link="internal">macOS Ventura's Mail app</a>, it includes Undo Send, Send it later, Reminders, etc. The new Mail app is superb, and the features also available on iOS 16. Gmail for iOS and Outlook are good alternatives as well, and you can try Thunderbird if you want an open source app on your Mac.</p>
<div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_03-1"></div>
</div><div id="snippet-box" class="snippet-type-10" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div itemscope itemtype="https://schema.org/Article"><div class="snippet-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" alt="Spark Mail launches on Windows and introduces a premium subscription" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg" /><noscript><img width="180" src="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg" alt="Spark Mail launches on Windows and introduces a premium subscription"/></noscript><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2022/10/Spark-Mail-homescreen.jpg"></div><div class="aio-info"><div class="snippet-label-img">Article Name</div><div class="snippet-data-img"><span itemprop="headline">Spark Mail launches on Windows and introduces a premium subscription</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Description</div><div class="snippet-data-img"><span itemprop="description">Spark Mail is now available on Windows. We take a look at the new features, and the premium subscription model.</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Author</div><div class="snippet-data-img" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span itemprop="name">Ashwin</span>
</div>
<div class="snippet-clear"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="snippet-label-img">Publisher</div><div class="snippet-data-img">
<span itemprop="name">Ghacks Technology News</span>
</div>
<div class="snippet-clear"></div><div class="snippet-label-img">Logo</div><div class="snippet-data-img publisher-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><picture class="sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" class="sp-no-webp" alt="Ghacks Technology News" width="180" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" class="sp-no-webp" alt="Ghacks Technology News" width="180" srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></noscript></picture><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></div></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/" /><meta itemprop="datePublished" content="2022-10-05T14:14:43+02:00" /><meta itemprop="dateModified" content="2022-10-05T17:38:38+02:00" /></div>
</div></div><div class="snippet-clear"></div>
Advertisement

<div id='div-gpt-ad-1524862513262-0'></div>
</div>
<meta itemprop="commentCount" content="5">
<meta itemprop="dateUpdated" content="">
<meta itemprop="discussionURL" content="https://www.ghacks.net/2022/10/05/spark-mail-windows-version-and-premium-subscription/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="timeRequired" content="P5M">
</main>
<div class='show-lg-only mt--20' style="margin-top:20px; display:block;">
<div class='ghacks-ad' data-width="728" data-height='90'>
</div>
</div>
<aside id="post-author" class='border--top--gray pt--40 mt--40'>
<div class="profile-content">
<h3 class='heading--small mb--20'>About Ashwin</h3>
<div class='user-content'>
Ashwin has been blogging since 2012 and is known among his friends as the go to tech geek. He is a self-proclaimed Android expert, a PS4 and PC Gamer, a Firefox fanboy, a Nintendo aficionado, and an iOS tinkerer </div>
<div class="profile-link mt--20 user-content">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
View all posts by Ashwin <span class="meta-nav">→</span></a>
</div>
</div>
</aside>
<div class="the_related_part border--top--gray mt--40 pt--40">
<h3 class="heading--small mb--20">Related content</h3>
<div class="related-posts-box">
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="content-post-slide post-180884 post type-post status-publish format-standard has-post-thumbnail hentry category-thunderbird">

<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20640'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/09/21/thunderbird-102-3-is-a-security-and-bug-fix-update/" data-wpel-link="internal">
<h2 class='title-post-slide'>Thunderbird 102.3 is a security and bug fix update</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-180570 post type-post status-publish format-standard has-post-thumbnail hentry category-thunderbird">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20640'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/09/01/thunderbird-102-2-1-launches-with-important-security-fixes/" data-wpel-link="internal">
<h2 class='title-post-slide'>Thunderbird 102.2.1 launches with important security fixes</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-180455 post type-post status-publish format-standard has-post-thumbnail hentry category-email">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20889'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="DuckDuckGo's email protection service is now available for all users" height="889" width="1200" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="DuckDuckGo's email protection service is now available for all users" height="889" width="1200" srcset="https://www.ghacks.net/wp-content/uploads/2022/08/DuckDuckGos-email-protection-service-is-now-available-for-all-users.jpg"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/08/26/duckduckgos-email-protection-service-is-now-available-for-all-users/" data-wpel-link="internal">
<h2 class='title-post-slide'>DuckDuckGo's email protection service is now available for all users</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-180397 post type-post status-publish format-standard has-post-thumbnail hentry category-thunderbird">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20587'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102.2.0" height="587" width="1200" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102.2.0" height="587" width="1200" srcset="https://www.ghacks.net/wp-content/uploads/2022/08/thunderbird-102.2.0.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/08/24/thunderbird-102-2-0-is-a-security-and-bug-fix-update/" data-wpel-link="internal">
<h2 class='title-post-slide'>Thunderbird 102.2.0 is a security and bug fix update</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-180257 post type-post status-publish format-standard has-post-thumbnail hentry category-thunderbird">
<img width="2800" height="1722" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202800%201722'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="expanded Thunderbird app menu" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab.png 2800w, https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab-1536x945.png 1536w, https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab-2048x1260.png 2048w" data-lazy-sizes="(max-width: 2800px) 100vw, 2800px" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab.png" /><noscript><img width="2800" height="1722" src="https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab.png" class="attachment-medium size-medium wp-post-image" alt="expanded Thunderbird app menu" srcset="https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab.png 2800w, https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab-1536x945.png 1536w, https://www.ghacks.net/wp-content/uploads/2022/08/account_mail_tab-2048x1260.png 2048w" sizes="(max-width: 2800px) 100vw, 2800px" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/08/16/thunderbird-114-roadmap-sync-global-message-index-conversational-view-and-more/" data-wpel-link="internal">
<h2 class='title-post-slide'>Thunderbird 114 roadmap: Sync, global message index, conversational view and more</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-180242 post type-post status-publish format-standard has-post-thumbnail hentry category-thunderbird">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20640'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="thunderbird 102" height="640" width="1280" srcset="https://www.ghacks.net/wp-content/uploads/2022/06/thunderbird-102-1.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/08/15/thunderbird-91-updates-to-102-are-now-enabled-for-manual-seekers/" data-wpel-link="internal">
<h2 class='title-post-slide'>Thunderbird 91 updates to 102 are now enabled for manual seekers</h2>
</a>
</div>
</div>
</div>
</div>

<div class="swiper-pagination my-pagination"></div>
</div>
</div>
<div><br />
Previous Post: &laquo; <a href="https://www.ghacks.net/2022/08/26/duckduckgos-email-protection-service-is-now-available-for-all-users/" rel="prev" data-wpel-link="internal">DuckDuckGo's email protection service is now available for all users</a><br />
</div>
<div style="margin-top:40px;" id="snhb-snhb_ghacks_bottom-0"></div>
<div class='border--top--gray mt--40 pt--40' id='comments'>
<h3 class='heading--large'>Comments</h3>
<ol class="comment-list mt--40">
<li class="comment even thread-even depth-1" id="comment-4550570">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Frode</strong> said on October 5, 2022 at 2:40 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4550570" data-commentid="4550570" data-postid="181104" data-belowelement="comment-4550570" data-respondelement="respond" data-replyto="Reply to Frode" aria-label="Reply to Frode">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Guys, you need to flesh out a couple of dummy accounts for screenshot making.<br />
The examples above are so heavily redacted its ridiculous and doesn&#8217;t give a real impression of the software.</p>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2" id="comment-4550577">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>jack</strong> said on October 5, 2022 at 5:00 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4550577" data-commentid="4550577" data-postid="181104" data-belowelement="comment-4550577" data-respondelement="respond" data-replyto="Reply to jack" aria-label="Reply to jack">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Going to say the same thing. What is the point of demoing something if you are going blur almost the whole picture</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="comment-4550591">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Alex</strong> said on October 5, 2022 at 8:54 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4550591" data-commentid="4550591" data-postid="181104" data-belowelement="comment-4550591" data-respondelement="respond" data-replyto="Reply to Alex" aria-label="Reply to Alex">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Some of you guys have way too much free time. The screenshots are absolutely fine.</p>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4550578">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Anonymous</strong> said on October 5, 2022 at 5:08 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4550578" data-commentid="4550578" data-postid="181104" data-belowelement="comment-4550578" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to ">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>For whoever paid for this electron-bloated rubbish, I feel bad for them. If this business decides to take the subscription route, they must quit being lazy and create native applications for each platform.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-4550587">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Jake</strong> said on October 5, 2022 at 7:09 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4550587" data-commentid="4550587" data-postid="181104" data-belowelement="comment-4550587" data-respondelement="respond" data-replyto="Reply to Jake" aria-label="Reply to Jake">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>I find it interesting you are guessing this is based on Electron purely by the file size change.</p>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 class="heading--large mb--20">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/spark-mail-windows-version-and-premium-subscription/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.ghacks.net/wp-comments-post.php" method="post" id="commentform" class="kinsta-form--whitebg kinsta-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea required="required" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input type="checkbox" name="privacy" value="privacy-key" class="privacyBox" aria-req="true"><span style="padding-left:6px;padding-top:3px;" class="pprivacy">Check the box to consent to your data being stored in line with the guidelines set out in our <a target="blank" href="https://hello.softonic.com/privacy-policy/" data-wpel-link="external" rel="external noopener noreferrer">privacy policy</a><br /><br />We love comments and welcome thoughtful and civilized discussion. Rudeness and personal attacks will not be tolerated. Please stay on-topic.<br />Please note that your comment may not appear immediately after you post it.<br /><span><div class="row gutter--small mt--20 comment-fields"><div class="col-xs-12 col-sm-6"><p class="comment-form-author"><label for="author">Name</label> <input id="author" required="required" name="author" type="text" value="" size="30" /></p></div>
<div class="col-xs-12 col-sm-6"><p class="comment-form-email"><label for="email">Email</label> <input id="email" required="required" name="email" type="email" value="" size="30" /></p></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div id="snhb-snhb_ghacks_bottom-1"></div>
</div>
<div class='ghacks-sidebar'>
<div id="search-8" class="widget widget_search mt--30 mt--first--0 ghacks-links--nounderline"><form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="ghacks_ad_code-6" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-snhb_ghacks_sidebar_top-0'></div>
</div>
</div></div><div id="ghacks_share_widget-7" class="widget ghacks_share_widget mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Spread the Word</h3> <div class='row nocol'>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://www.facebook.com/ghacksnet" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M31,25 L32,20 L27,20 L27,16 C27,14.5 27.8,14 30,14 L32,14 L32,9 L28,9 C23.9,9 21,11.4 21,16 L21,20 L16,20 L16,25 L21,25 L21,39 L27,39 L27,25 L31,25 Z" id="Combined-Shape" fill="#3A5BA0" fill-rule="nonzero"></path></g></svg></a>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://twitter.com/ghacks" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="twitter" fill-rule="nonzero" fill="#2CA7E0"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M39,15.2 C37.9,15.7 36.2,16.3 35,16.5 C36.3,15.7 37.5,13.9 38,12.5 C37,13.1 35.9,13.9 34.8,14.3 L34,13.5 C32.9,12.3 31.8,11.5 30,11.5 C26.6,11.5 24,14.1 24,17.5 C24,17.9 24,18.2 24.1,18.5 L24,18.5 C18,18.5 14,17.2 11,13.5 C10.5,14.4 10,15.4 10,16.5 C10,18.6 11.3,20.4 13,21.5 C12,21.5 10.8,21 10,20.5 C10,23.5 14.2,26.9 17,27.5 C16,28.5 12.4,27.6 12,27.5 C12.8,29.9 15.3,31.4 18,31.5 C15.9,33.1 13.4,34 10.5,34 C10,34 9.5,34 9,33.9 C11.7,35.6 15.5,36.5 19,36.5 C30.3,36.5 36,27.6 36,19.5 L36,18.5 C37.2,17.6 38.2,16.4 39,15.2 Z" id="Combined-Shape"></path></g></g></svg></a>
<a rel="noopener noreferrer nofollow" href="https://www.ghacks.net/feed/" data-wpel-link="internal"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="rss" fill-rule="nonzero" fill="#F2890A"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M14.5,37 C16.4329966,37 18,35.4329966 18,33.5 C18,31.5670034 16.4329966,30 14.5,30 C12.5670034,30 11,31.5670034 11,33.5 C11,35.4329966 12.5670034,37 14.5,37 Z M11,11 L11,15.3 C23,15.3 32.7,25 32.7,37 L37,37 C37,22.6 25.4,11 11,11 Z M11,19.7 L11,24 C18.2,24 24,29.8 24,37 L28.3,37 C28.3,27.4 20.6,19.7 11,19.7 Z" id="Combined-Shape"></path></g></g></svg></a>
</div>
</div><div id="text-37" class="widget widget_text mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Ghacks Newsletter Sign Up</h3> <div class="textwidget"><p>Please click on the following link to open the newsletter signup page: <a href="http://eepurl.com/dp_1rj" rel="nofollow external noopener noreferrer" data-mce-href="http://eepurl.com/dp_1rj" data-wpel-link="external" target="_blank">Ghacks Newsletter Sign up</a></p>
</div>
</div><div id="ghacks_ad_code-7" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_01-0'></div>
</div>
</div></div><div id="ghacks_hot_discussions-2" class="widget ghacks_hot_discussions mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Hot Discussions</h3> <ul>
<li><a href="https://www.ghacks.net/2022/10/04/firefox-105-0-2-fixes-5-different-issues-in-the-browser/" data-wpel-link="internal">Firefox 105.0.2 fixes 5 different issues in the browser</a></li>
<li><a href="https://www.ghacks.net/2022/10/05/vivaldi-5-5-ships-with-task-panel-and-account-improvements/" data-wpel-link="internal">Vivaldi 5.5 ships with Task Panel and account improvements</a></li>
<li><a href="https://www.ghacks.net/2022/10/04/microsoft-edge-106-is-out-with-security-fixes/" data-wpel-link="internal">Microsoft Edge 106 is out with security fixes</a></li>
<li><a href="https://www.ghacks.net/2022/10/04/windows-11-2022-update-performance-issue-when-copying-large-files/" data-wpel-link="internal">Windows 11 2022 Update: performance issue when Copying large files</a></li>
</ul>
</div><div id="ghacks_ad_code-8" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_02-0'></div>
</div>
</div></div><div id="ghacks_taxonomy_last_news-2" class="widget widget_ghacks_taxonomy_last_news mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Recently Updated</h3>
<ul>
<li>
<a href="https://www.ghacks.net/2022/09/21/thunderbird-102-3-is-a-security-and-bug-fix-update/" data-wpel-link="internal">Thunderbird 102.3 is a security and bug fix update</a>

<div class="popular-comments">
Published in: September 21, 2022 1:54 pm | Updated in: September 21, 2022 1:54 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/09/01/thunderbird-102-2-1-launches-with-important-security-fixes/" data-wpel-link="internal">Thunderbird 102.2.1 launches with important security fixes</a>
<div class="popular-comments">
Published in: September 1, 2022 10:34 am | Updated in: September 1, 2022 10:34 am
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/08/26/duckduckgos-email-protection-service-is-now-available-for-all-users/" data-wpel-link="internal">DuckDuckGo's email protection service is now available for all users</a>
<div class="popular-comments">
Published in: August 26, 2022 10:01 am | Updated in: August 26, 2022 5:23 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/08/24/thunderbird-102-2-0-is-a-security-and-bug-fix-update/" data-wpel-link="internal">Thunderbird 102.2.0 is a security and bug fix update</a>
<div class="popular-comments">
Published in: August 24, 2022 7:09 am | Updated in: August 24, 2022 7:09 am
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/08/16/thunderbird-114-roadmap-sync-global-message-index-conversational-view-and-more/" data-wpel-link="internal">Thunderbird 114 roadmap: Sync, global message index, conversational view and more</a>
<div class="popular-comments">
Published in: August 16, 2022 7:17 pm | Updated in: August 16, 2022 7:17 pm
</div>
</li>
</ul>
</div><div id="ghacks_ad_code-9" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_03-0'></div>
</div>
</div></div> </div>
</div>
</div>

<script>
  jQuery(document).ready(function(){
    var swiper = new Swiper('.swiper-container', {
      slidesPerView: 1,
      slidesPerGroup:1,
      spaceBetween: 20,
      //loop:true,
      //centeredSlides: true,
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      breakpoints: {
          991: {
            slidesPerView: 3,
            slidesPerGroup:3,
            spaceBetween: 20,
            autoHeight: true,
          }
        }
    });
    var count_img = 1;
    var count_picture = 1;
    jQuery('.ghacks-content .user-content p img').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_img);
        count_img++;
    });
    jQuery('.ghacks-content .user-content p picture').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_picture);
        count_picture++;
    });
  });
  </script>
<div class='mt--30' id='site-footer' style="margin:30px 0 0 0;">
<div class='bg--darkGray color--white pt--40 pb--40' style="background-color:#3B3B3B; padding-top:40px; padding-bottom:40px;color:#ffffff;">
<div class='container'>
<div class='row gutter--large cols-footer' style="display: flex;">
<div class='col-half' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<h4 class='heading--tiny mb--10' style="font-size:14px;font-weight:600;text-transform:uppercase;">About gHacks</h4>
<p class='text--small' style="font-size: 14px;">
Ghacks is a technology news blog that was founded in 2005 by Martin Brinkmann. It has since then become one of the most popular tech news sites on the Internet with five authors and regular contributions from freelance writers.
</p>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/about-us/" data-wpel-link="internal">About</a> </li>
<li>
<a href="https://www.ghacks.net/ghacksnet-feed-list/" data-wpel-link="internal">RSS Feeds</a> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vbGVnYWwtaW5mb3JtYXRpb24v'>Legal Information</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vdGVybXMtb2YtdXNlLw=='>Terms of use</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vcHJpdmFjeS1wb2xpY3kv'>Privacy Policy</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vY29va2llcy1wb2xpY3kv'>Cookie Policy</span> </li>
<li>
<a href="#"><span onclick="Didomi.preferences.show();return false;">Cookie settings</span></a> </li>
<li>
<a href="/cdn-cgi/l/email-protection#fd9c998b988f89948e988f8ebd8e929b899293949ed39e9290">Advertise with Us</a> </li>
</ul>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/author/martin/" data-wpel-link="internal">Martin Brinkmann</a>
</li>
<li>
<a href="https://www.ghacks.net/author/miketur/" data-wpel-link="internal">Mike Turcotte</a>
</li>
<li>
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">Ashwin</a>
</li>
<li>
<a href="https://www.ghacks.net/we-use/" data-wpel-link="internal">We Use</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='bg--black color--white pt--6 pb--6 text--center' style="background-color:#272727; padding: 6px 0; text-align:center; color:#ffffff;">
<div class='container'>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">The name and logo of Ghacks are copyrights or trademarks of SOFTONIC INTERNATIONAL S.A.</div>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">Copyright SOFTONIC INTERNATIONAL S.A. © 2005- 2022 - All rights reserved</div>

</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(document).ready(function() {
  //search in mobile
    jQuery('.open-custom-search').click(function(){
      jQuery(this).toggleClass('show');
      jQuery('.top-search-box').toggleClass('show');
      setTimeout(function(){ jQuery('#search-site').focus(); }, 300);
    });

  //ad show in scroll
  jQuery(window).scroll(function() {    
    var scroll = jQuery(window).scrollTop();

    if (scroll >= 71.2) {
      jQuery('.banner-box-scroll').addClass('show');
    } else {
      jQuery('.banner-box-scroll').removeClass('show');
    }
  });

  if(jQuery('#snhb-sidebar_03-0').length){
    jQuery(window).on('scroll', function () {
	    var scrollTop     = jQuery(window).scrollTop(),
	        elementOffset = jQuery('#snhb-sidebar_03-0').offset().top,
	        distance      = (elementOffset - scrollTop);

	    
	        if (scrollTop > distance) {
	          
	          if (jQuery('#snhb-sidebar_03-0 > div').is(':empty')){
			        
			        jQuery('.ghacks_ad_code').css('position','static');
			    } else {
			        
			   }

	        } else {
	          
	        }
	    
	    
	  });
  }
 

  /*jQuery( window ).on( "load", function() {

	  if (jQuery('#snhb-sidebar_03-0').is(':empty')){
	        console.log('no ads loaded');
	        jQuery('.ghacks_ad_code').css('position','static');
	    } else {
	        console.log('ads loaded');
	   }

  });*/

});
</script>
</main>
<button type="button" aria-controls="rmp-container-176613" aria-label="Menu Trigger" id="rmp_menu_trigger-176613" destination="" class="rmp_menu_trigger rmp-menu-trigger-boring">
<span class="rmp-trigger-box">
<span class="responsive-menu-pro-inner"></span>
</span>
</button>
<div id="rmp-container-176613" class="rmp-container rmp-container rmp-slide-left">
<div id="rmp-menu-title-176613" class="rmp-menu-title">
<a href="" target="_self" id="rmp-menu-title-link" data-wpel-link="internal">
<img class="rmp-menu-title-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" alt="" title="" width="100" height="100" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img class="rmp-menu-title-image" src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" alt="" title="" width="100" height="100" /></noscript> <span></span>
</a>
</div>
<div id="rmp-menu-wrap-176613" class="rmp-menu-wrap"><ul id="rmp-menu-176613" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-170930" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Home</a></li><li id="rmp-menu-item-93262" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/windows/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Windows</a></li><li id="rmp-menu-item-139904" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/linux/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Linux</a></li><li id="rmp-menu-item-93261" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/software/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Software</a></li><li id="rmp-menu-item-93263" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/firefox/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Firefox</a></li><li id="rmp-menu-item-93264" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/google-chrome-browsing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Chrome</a></li><li id="rmp-menu-item-139911" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/the-web/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Internet</a></li><li id="rmp-menu-item-139910" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/mobile-computing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Mobile Computing</a></li><li id="rmp-menu-item-139958" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/companies/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Companies</a></li><li id="rmp-menu-item-122011" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/email/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Email</a></li><li id="rmp-menu-item-139959" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/misc/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Misc</a></li><li id="rmp-menu-item-113697" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://deals.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li></ul></div> </div>
<script type="text/javascript">
          document.addEventListener("DOMContentLoaded", function(event) {
            var submitButton = document.getElementById('submit');
            submitButton.addEventListener('click', function(event) {
              var privacyBox = document.querySelector('.privacyBox');
              if (!privacyBox.checked) {
                event.preventDefault();
                alert('Please agree to our privacy terms by checking the box to post a comment');
                return false;
              }
            });
          });
        </script>
<script type='text/javascript' id='geoip-detect-js-js-extra'>
/* <![CDATA[ */
var geoip_detect = {"options":{"ajaxurl":"https:\/\/www.ghacks.net\/wp-admin\/admin-ajax.php","default_locales":["en","en"],"do_body_classes":false,"do_shortcodes":false,"cookie_name":"geoip-detect-result","cookie_duration_in_days":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/geoip-detect/js/dist/frontend.js?ver=5.0.0' id='geoip-detect-js-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/my-custom-functionality-master/assets/js/swiper.min.js?ver=9.9.0' id='swiper-js' defer></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.7' id='rmp_menu_scripts-js' defer></script>
<script type='text/javascript' id='ghacks-scripts-js-extra'>
/* <![CDATA[ */
var ghacks = {"adBlockerMessage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/themes/new-ghacks-preview/scripts.js?ver=1.2.3.4.26' id='ghacks-scripts-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghacks.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
