<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="canonical" href="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Gmail gets improved search results based on recent activity - gHacks Tech News</title>
<meta name="description" content="Gmail&#039;s search will now offer better results based on your recent activity, frequently contacted people, and more." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gmail gets improved search results based on recent activity - gHacks Tech News" />
<meta property="og:description" content="Gmail&#039;s search will now offer better results based on your recent activity, frequently contacted people, and more." />
<meta property="og:url" content="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/" />
<meta property="og:site_name" content="gHacks Technology News" />
<meta property="article:publisher" content="https://www.facebook.com/ghacksnet" />
<meta property="article:published_time" content="2022-11-29T06:14:10+00:00" />
<meta property="og:image" content="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="536" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Feed" href="https://www.ghacks.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Comments Feed" href="https://www.ghacks.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Gmail gets improved search results based on recent activity, and contextual suggestions Comments Feed" href="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghacks.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/slick.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wppsac-public-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/recent-post-style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='swiper-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/my-custom-functionality-master/assets/css/swiper.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='notix-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1657124124' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ghacks-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='single-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/css/single.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/tablepress-combined.min.css?ver=1657124124' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.ghacks.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='rating_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bsf_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=1657124124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js' id='jquery_rating-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghacks.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghacks.net/wp-json/wp/v2/posts/182019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghacks.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.ghacks.net/?p=182019' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F11%2F29%2Fgmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F11%2F29%2Fgmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.ghacks.net/wp-admin/admin-ajax.php";</script><script src="https://polyfill.io/v2/polyfill.min.js?features=fetch" defer></script>
<script>
var isIE11 = !!window.MSInputMethodContext && !!document.documentMode;
if(!isIE11){
"use strict";

function _instanceof(left, right) { if (right != null && typeof Symbol !== "undefined" && right[Symbol.hasInstance]) { return !!right[Symbol.hasInstance](left); } else { return left instanceof right; } }

function _classCallCheck(instance, Constructor) { if (!_instanceof(instance, Constructor)) { throw new TypeError("Cannot call a class as a function"); } }

function _defineProperties(target, props) { for (var i = 0; i < props.length; i++) { var descriptor = props[i]; descriptor.enumerable = descriptor.enumerable || false; descriptor.configurable = true; if ("value" in descriptor) descriptor.writable = true; Object.defineProperty(target, descriptor.key, descriptor); } }

function _createClass(Constructor, protoProps, staticProps) { if (protoProps) _defineProperties(Constructor.prototype, protoProps); if (staticProps) _defineProperties(Constructor, staticProps); return Constructor; }

var AdBlockerDetector = /*#__PURE__*/function () {
  /**
   * @param {string} staticsBaseUrl
   */
  function AdBlockerDetector(isPlus, staticsBaseUrl) {
    _classCallCheck(this, AdBlockerDetector);

    this._cachedDetection = null;
    this._staticsBaseUrl = staticsBaseUrl;
    if (isPlus) this._url = "".concat(this._staticsBaseUrl, "/statics/px.gif");else this._url = "".concat(this._staticsBaseUrl, "/statics/dfp.js");
  }
  /**
   * Returns a promise that resolves with a boolean indicating if the current user is using an
   * ad blocker
   * @return {Promise.<boolean>}
   */


  _createClass(AdBlockerDetector, [{
    key: "detect",
    value: function detect() {
      if (!this._cachedDetection) {
        this._cachedDetection = this._forceDetection();
      }

      return this._cachedDetection;
    }
    /**
     * @return {Promise.<boolean>}
     */

  }, {
    key: "_forceDetection",
    value: function _forceDetection() {
      return fetch(this._url).then(function (response) {
        return response.status === 0;
      }).catch(function () {
        return true;
      });
    }
  }]);

  return AdBlockerDetector;
}();

function sendTracker(detectplus, value) {
  if (detectplus) {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblockerplus": value
    });
  } else {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblocker": value
    });
  }
}

var adblocker = new AdBlockerDetector(false, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(false, 'true');
    //alert('teste')
  } else {
    sendTracker(false, 'false');
    //alert('nÃ£o teste')
  }
});
var adblockerPlus = new AdBlockerDetector(true, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(true, 'true');
    
  } else {
    sendTracker(true, 'false');
    
  }
});
}
</script><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "100463775616ecb625f0290cd8eaf73",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><link rel="amphtml" href="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="text/javascript">
window.gdprAppliesGlobally=false;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
  var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("a8ff32f4-78c7-4428-825d-0badb488b68b")})();
</script>

<meta property="td-page" content="GH-Articlepage">
<meta property="td-section" content="GH-Features">
<meta property="gh-contentid" content="gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="https://spn-v1.revampcdn.com/prebid/prebid.js" async=""></script>

<script async type="module" src="https://spn-v1.revampcdn.com/publishers/ghacks.js?modern=1"></script>
<script nomodule src="https://spn-v1.revampcdn.com/publishers/ghacks.js" defer></script>
<script>!function(t){t.tdDisplaySlots=t.tdDisplaySlots||function(){return!1};t.revamp=t.revamp||{};t.revamp.displaySlots=t.revamp.displaySlots||function(){return!1};t.revamp.displayCustomInterstitial=t.revamp.displayCustomInterstitial||function(){return!1};}(window)</script>
<script>
        // Set initial GTM dataLayer values
        (function() {
            window.dataLayer = [];

            var page = 'Articlepage';

            var tag = '';

            var category = 'gmail';

            window.dataLayer.push({
                'Pagetype': page,
                'Tag': tag,
                'Section': category,
            })
        })();
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NHW6RDK');</script>

<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="referrer" content="no-referrer-when-downgrade" />

<meta name="robots" content="max-image-preview:large">
<link rel='search' type='application/opensearchdescription+xml' title='ghacks.net' href='https://www.ghacks.net/opensearch.xml'>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NHW6RDK"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="banner-box-scroll">
<div id="snhb-snhb_ghacks_top-1"></div> </div>
<header style="display:block;margin:0;padding:0;">
<div class='mb--30 ghacks-header' style="margin-bottom:30px; position:relative; z-index:10;">
<div class='bg--darkGray pt--10 pb--10' style="padding: 10px 0; background-color:#3b3b3b;margin:0;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row middle-xs between-xs nocol' style="margin-left:0;margin-right:0;padding-right:0rem;padding-left:0rem;-webkit-box-align: center;-ms-flex-align: center;align-items: center;justify-content: space-between;">
<div class='ghacks-header-logo'>
<a href="https://www.ghacks.net" class="no-underline" style="text-decoration: none;" data-wpel-link="internal">
<span style='flex-wrap:nowrap' class="row middle-xs ghacks-logo ghacks-logo--light ghacks-logo--medium">
<span class='mr--10'><svg class="" style=" " width="42" height="42" viewBox="0 0 42 42" fill="#F3B434"><ellipse cx="21" cy="20.9" rx="20.7" ry="20.9" fill="#FFF"></ellipse><path d="M41.6 20.7C31 33.8 18.1 36.4 2 29.3 3.6 32.8 6 35.8 9.1 38 20.8 40.9 29.6 39.1 37.5 33.3 40.1 29.9 41.6 25.6 41.6 20.9 41.6 20.8 41.6 20.8 41.6 20.7L41.6 20.7Z"></path><path d="M12.3 19.4C8.7 19.4 4.8 18.5 0.7 17.1 0.4 18.3 0.3 19.6 0.3 20.9 0.3 21.9 0.4 22.8 0.5 23.7 4.6 25 8.6 25.8 12.4 26 12.4 26 11.3 22.9 12.3 19.4L12.3 19.4Z"></path><path d="M28.6 15.7C31.2 18.1 31.6 21.9 31.6 21.9 34.9 20 37.9 17.5 40.6 14.4 39.8 12.1 38.7 10 37.3 8.1 34.7 11.4 31.8 14 28.6 15.7L28.6 15.7Z"></path><path d="M28.2 20C28 18.7 27.2 17.7 26.2 17 24.7 16 22.8 15.6 20.7 16 18.5 16.4 16.6 17.8 15.8 19.4 15.3 20.4 15.1 21.4 15.3 22.5 15.6 24 16.6 25.2 18.1 26 18.1 26 18.1 26 18.1 26 17.9 27.2 17.2 28.4 17.2 28.4 17.2 28.4 19.6 28.3 21.1 26.7 21.6 26.7 22.2 26.6 22.8 26.5 24.6 26.1 26.1 25.2 27.1 24 28 22.8 28.5 21.4 28.2 20L28.2 20Z"></path><path d="M31.4 3.6C31.5 3.4 31.6 3.3 31.7 3.1 30.1 2.1 28.4 1.3 26.5 0.8 21.4 6.4 14.9 7.7 6.9 5.6 5.4 7 4.2 8.6 3.2 10.3 13.4 14.3 25 12.7 31.4 3.6L31.4 3.6Z"></path></svg></span>
<div>
<span class='color--orange'>g</span>hacks.<span class='color--orange'>net</span>
</div>
</span>
</a>
</div>
<div class='show-sm-up ml--20 mr--20' style="margin-right:20px;margin-left:20px;display:block;">
<div class='ghacks-ad' data-width="728" data-height='90' style="min-height:90px">
<div id="snhb-snhb_ghacks_top-0"></div> </div>
</div>
<div [class]="display ? 'show-sm-down close' : 'show'" on="tap:AMP.setState({display: !display})" id='mobile-nav-trigger' class='' style="position:absolute;right:20px;">
<span></span>
<span></span>
<span></span>
</div>
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</div>
</div>
</div>
<div class='top-navigation'>
<div class='bg--black pt--10 color--white' style="background-color:#272727; padding-top:10px; color: #ffffff;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row noflex' style="display:block;">
<ul class='top-level' style="display:flex;justify-content:space-between;align-items:center;list-style: none;">
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Home </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/windows/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Windows </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/linux/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Linux </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/software/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Software </a>
</li>
 <li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/firefox/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Firefox </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/google-chrome-browsing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Chrome </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/the-web/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Internet </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/mobile-computing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Mobile Computing </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/companies/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Companies </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/email/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Email </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/misc/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Misc </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://deals.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Deals </a>
</li>
<li class="search-box-btn" style="display: inline-block;position:relative;">
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="amp-menu" [class]="display ? 'show' : 'hide'">
<div class="amp-menu-box-logo">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /></noscript>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-170930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170930"><a href="https://www.ghacks.net/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-93262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93262"><a href="https://www.ghacks.net/category/windows/" data-wpel-link="internal">Windows</a>
<ul class="sub-menu">
<li id="menu-item-171555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171555"><a href="https://www.ghacks.net/category/windows/windows-11/" data-wpel-link="internal">Windows 11 News</a></li>
<li id="menu-item-173935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173935"><a href="https://www.ghacks.net/category/windows/windows-11-help/" data-wpel-link="internal">Windows 11 Help</a></li>
<li id="menu-item-169959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169959"><a href="https://www.ghacks.net/category/windows/windows-10/" data-wpel-link="internal">Windows 10</a></li>
<li id="menu-item-169961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169961"><a href="https://www.ghacks.net/category/windows/windows-8/" data-wpel-link="internal">Windows 8</a></li>
<li id="menu-item-169960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169960"><a href="https://www.ghacks.net/category/windows/windows-7/" data-wpel-link="internal">Windows 7</a></li>
<li id="menu-item-169962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169962"><a href="https://www.ghacks.net/category/windows/windows-tips/" data-wpel-link="internal">Windows tips</a></li>
<li id="menu-item-169963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169963"><a href="https://www.ghacks.net/category/windows/windows-update/" data-wpel-link="internal">Windows Update</a></li>
</ul>
</li>
<li id="menu-item-139904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139904"><a href="https://www.ghacks.net/category/linux/" data-wpel-link="internal">Linux</a>
<ul class="sub-menu">
<li id="menu-item-170016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170016"><a href="https://www.ghacks.net/category/linux/linuxmint/" data-wpel-link="internal">Linux Mint</a></li>
</ul>
</li>
<li id="menu-item-93261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93261"><a href="https://www.ghacks.net/category/software/" data-wpel-link="internal">Software</a>
<ul class="sub-menu">
<li id="menu-item-169964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169964"><a href="https://www.ghacks.net/category/software/antivirus/" data-wpel-link="internal">Antivirus</a></li>
<li id="menu-item-169965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169965"><a href="https://www.ghacks.net/category/software/backup/" data-wpel-link="internal">Backup</a></li>
<li id="menu-item-169966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169966"><a href="https://www.ghacks.net/category/software/data-recovery/" data-wpel-link="internal">Data Recovery</a></li>
<li id="menu-item-169967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169967"><a href="https://www.ghacks.net/category/software/encryption/" data-wpel-link="internal">Encryption</a></li>
<li id="menu-item-169968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169968"><a href="https://www.ghacks.net/category/software/file-sharing/" data-wpel-link="internal">File Sharing</a></li>
<li id="menu-item-169969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169969"><a href="https://www.ghacks.net/category/software/microsoft-office/" data-wpel-link="internal">Microsoft Office</a></li>
<li id="menu-item-169970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169970"><a href="https://www.ghacks.net/category/software/security/" data-wpel-link="internal">Security</a></li>
</ul>
</li>
<li id="menu-item-93263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93263"><a href="https://www.ghacks.net/category/firefox/" data-wpel-link="internal">Firefox</a>
<ul class="sub-menu">
<li id="menu-item-169971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169971"><a href="https://www.ghacks.net/category/firefox/firefox-add-ons/" data-wpel-link="internal">Firefox add-ons</a></li>
</ul>
</li>
<li id="menu-item-93264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93264"><a href="https://www.ghacks.net/category/google-chrome-browsing/" data-wpel-link="internal">Chrome</a>
<ul class="sub-menu">
<li id="menu-item-139919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139919"><a href="https://www.ghacks.net/category/google-chrome-browsing/google-chrome-extensions/" data-wpel-link="internal">Chrome Extensions</a></li>
</ul>
</li>
<li id="menu-item-139911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139911"><a href="https://www.ghacks.net/category/the-web/" data-wpel-link="internal">Internet</a>
<ul class="sub-menu">
<li id="menu-item-169974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169974"><a href="https://www.ghacks.net/category/the-web/brave/" data-wpel-link="internal">Brave</a></li>
<li id="menu-item-169976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169976"><a href="https://www.ghacks.net/category/the-web/internet-explorer-browsing/" data-wpel-link="internal">Internet Explorer</a></li>
<li id="menu-item-169977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169977"><a href="https://www.ghacks.net/category/the-web/microsoft-edge/" data-wpel-link="internal">Microsoft Edge</a></li>
<li id="menu-item-169978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169978"><a href="https://www.ghacks.net/category/the-web/opera/" data-wpel-link="internal">Opera</a></li>
<li id="menu-item-169979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169979"><a href="https://www.ghacks.net/category/the-web/pale-moon/" data-wpel-link="internal">Pale Moon</a></li>
<li id="menu-item-169981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169981"><a href="https://www.ghacks.net/category/the-web/vivaldi/" data-wpel-link="internal">Vivaldi</a></li>
<li id="menu-item-172175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172175"><a href="https://www.ghacks.net/category/the-web/vpns/" data-wpel-link="internal">VPNs</a></li>
<li id="menu-item-169975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169975"><a href="https://www.ghacks.net/category/the-web/google-maps/" data-wpel-link="internal">Google Maps</a></li>
<li id="menu-item-169980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169980"><a href="https://www.ghacks.net/category/the-web/search/" data-wpel-link="internal">Search</a></li>
</ul>
</li>
<li id="menu-item-139910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139910"><a href="https://www.ghacks.net/category/mobile-computing/" data-wpel-link="internal">Mobile Computing</a>
<ul class="sub-menu">
<li id="menu-item-169984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169984"><a href="https://www.ghacks.net/category/mobile-computing/google-android-mobiles/" data-wpel-link="internal">Google Android</a></li>
<li id="menu-item-169983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169983"><a href="https://www.ghacks.net/category/mobile-computing/apps/" data-wpel-link="internal">Apps</a></li>
<li id="menu-item-169985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169985"><a href="https://www.ghacks.net/category/mobile-computing/ios/" data-wpel-link="internal">iOS</a></li>
</ul>
</li>
<li id="menu-item-139958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139958"><a href="https://www.ghacks.net/category/companies/" data-wpel-link="internal">Companies</a>
<ul class="sub-menu">
<li id="menu-item-169987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169987"><a href="https://www.ghacks.net/category/companies/amazon/" data-wpel-link="internal">Amazon</a></li>
<li id="menu-item-169988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169988"><a href="https://www.ghacks.net/category/companies/apple-companies/" data-wpel-link="internal">Apple</a></li>
<li id="menu-item-169989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169989"><a href="https://www.ghacks.net/category/companies/facebook-company/" data-wpel-link="internal">Facebook</a></li>
<li id="menu-item-169990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169990"><a href="https://www.ghacks.net/category/companies/google/" data-wpel-link="internal">Google</a></li>
<li id="menu-item-169991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169991"><a href="https://www.ghacks.net/category/companies/microsoft-companies/" data-wpel-link="internal">Microsoft</a></li>
<li id="menu-item-169993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169993"><a href="https://www.ghacks.net/category/companies/twitter/" data-wpel-link="internal">Twitter</a></li>
<li id="menu-item-169994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169994"><a href="https://www.ghacks.net/category/companies/yahoo/" data-wpel-link="internal">Yahoo</a></li>
<li id="menu-item-169995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169995"><a href="https://www.ghacks.net/category/companies/youtube/" data-wpel-link="internal">Youtube</a></li>
</ul>
</li>
<li id="menu-item-122011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-122011"><a href="https://www.ghacks.net/category/email/" data-wpel-link="internal">Email</a>
<ul class="sub-menu">
<li id="menu-item-169996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169996"><a href="https://www.ghacks.net/category/email/gmail/" data-wpel-link="internal">Gmail</a></li>
<li id="menu-item-169997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169997"><a href="https://www.ghacks.net/category/email/outlook/" data-wpel-link="internal">Outlook</a></li>
<li id="menu-item-169998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169998"><a href="https://www.ghacks.net/category/email/thunderbird/" data-wpel-link="internal">Thunderbird</a></li>
</ul>
</li>
<li id="menu-item-139959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139959"><a href="https://www.ghacks.net/category/misc/" data-wpel-link="internal">Misc</a>
<ul class="sub-menu">
<li id="menu-item-175393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175393"><a href="https://www.ghacks.net/category/misc/crypto-and-blockchain/" data-wpel-link="internal">Crypto &amp; Blockchain</a></li>
<li id="menu-item-139939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139939"><a href="https://www.ghacks.net/category/misc/webdevelopment/" data-wpel-link="internal">Development</a></li>
<li id="menu-item-139940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139940"><a href="https://www.ghacks.net/category/misc/games/" data-wpel-link="internal">Games</a></li>
<li id="menu-item-139941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139941"><a href="https://www.ghacks.net/category/misc/hardware/" data-wpel-link="internal">Hardware</a></li>
<li id="menu-item-139942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139942"><a href="https://www.ghacks.net/category/misc/music-and-video/" data-wpel-link="internal">Music and Video</a></li>
<li id="menu-item-139943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139943"><a href="https://www.ghacks.net/category/misc/networks/" data-wpel-link="internal">Network</a></li>
<li id="menu-item-139945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139945"><a href="https://www.ghacks.net/category/misc/tutorials-basic/" data-wpel-link="internal">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-113697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113697"><a href="https://deals.ghacks.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li>
</ul></div></div>
</header>
<div class='container'>
<div id="test_deploy2"></div>
<div class='ghacks-sidebared-content'>
<div class='ghacks-content'>
<div [class]="visible ? 'top-search-box show' : 'top-search-box hide-item'" class="top-search-box hide-item">
<form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label wfd-id="97">
<span class="screen-reader-text">Search for:</span>
<input id="search-site" type="search" class="search-field" placeholder="Search …" value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
<main class="post-list mt--60 mt--first--0">
<div class="box-banner banner-feed banner-leaderboard mb--10">
<div id="snhb-snhb_ghacks_top-m-lb">
<span class="ad-title">ADVERTISEMENT</span>
</div>
</div>
<h1 class='heading--large' style="color: #43414e;font-weight: 400;">Gmail gets improved search results based on recent activity, and contextual suggestions</h1>
<div class="post-subtitle-meta">
<div class="post-subtitle-meta_left">
<div class="post-subtitle-meta_left_author">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
Ashwin </a>
</div>
<div class="post-subtitle-meta_left_date-published">
Nov 29, 2022 </div>
</div>
<div class="post-subtitle-meta_right">
<div class="post-subtitle-meta_right_categories">
<a href="https://www.ghacks.net/category/email/gmail/" rel="category tag" data-wpel-link="internal">Gmail</a> </div>
<div class="post-subtitle-meta_right_separator">|</div>
<div class="post-subtitle-meta_right_comments">
<a href="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/#comments" data-wpel-link="internal">11</a>
</div>
</div>
</div>
<div class='user-content dont-break-out' style="color: #43414e;">
<p>Google introduced a <a href="https://www.ghacks.net/2022/11/09/gmails-new-interface-is-now-the-standard-experience-for-all-users-with-no-option-to-go-back-to-the-old-design/" target="_blank" rel="noopener" data-wpel-link="internal">new interface for Gmail</a> at the beginning of this month. Now, the email service is rolling out an improved search experience for your inbox.</p>
<h3><picture class="alignnone size-full wp-image-182020 sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20536'%3E%3C/svg%3E" class="alignnone size-full wp-image-182020 sp-no-webp" alt="Gmail gets improved search results based on recent activity" height="536" width="1200" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" class="alignnone size-full wp-image-182020 sp-no-webp" alt="Gmail gets improved search results based on recent activity" height="536" width="1200" srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg"></noscript></picture><br />
<strong>Gmail introduces improved search results and </strong><strong>contextual suggestions</strong></h3>
<p>The search giant announced an improved version of the functionality <a href="https://workspaceupdates.googleblog.com/2022/07/better-search-options-in-gmail.html" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">in July</a> this year, focusing on personalized search suggestions and contextual contact suggestions. Gmail's search feature has usually been good, but when it displays several results for a query, it can become quite difficult to identify the content that you wanted to find.</p>
<!-- -->
<p>The email service has had search filters, labels, etc. for a long time, to provide users a simpler way to narrow down the results with custom rules. The trouble is, not everyone uses these options,  because they don't know how to use them or are even aware of such options. This is probably the reason why Google wants to simplify the experience, while still providing better results.</p>
<p>The improved search feature in Gmail learns your search patterns, and uses it to filter the mails in order to deliver more relevant results. For example, if you searched for a specific contact's name, Gmail will remember that for subsequent searches. Instead of just looking at matches in last names, Gmail now analyzes the results that match the first name and email address of the person. It also takes into account your previous conversations with the contact, and how often you emailed them. This might be useful if you have multiple contacts with the same name, but only send emails to one of them. Gmail will recognize that your interactions with them are important, and prioritizes the contact as a top suggestion while you type your query in the search box.</p> <div class="box-banner">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-snhb_ghacks_sidebar_top-1"></div>
</div>
<p>Gmail's improved search also takes your recent activity in to account, i.e. it compares your recent searches to personalize the experience. There is no setting to tweak how the search function works, or to disable it.</p>
<p>There is a catch to the <a href="https://workspaceupdates.googleblog.com/2022/11/release-notes-11-25-2022.html" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">new feature</a>. Gmail's contextual search will only work if you have enabled Web and App Activity in your Google account. You can manage the setting from <a href="https://www.google.com/settings/accounthistory/search" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">this page</a>. If you don't want to use the new search options, you may disable your account's web and app activity.</p>
<h4><strong>Share files via Google Chat</strong></h4>
<p>Google Meet now allows you to share files from Google Docs, Sheets and Slides directly from the Chat interface. Users can choose to grant all meeting attendees or select people, to access a document, spreadsheet, or presentation, to collaborate on it. Google Sheets has another quality of life change, the pivot table editor's side panel can be resized. You can resize when you create a new table, or if you want to edit an existing one.</p>
<p>A few weeks ago, Google rolled out <a href="https://workspaceupdates.googleblog.com/2022/11/release-notes-11-18-2022.html" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">some improvements</a> for its office apps on Android, which allowed users to drag text and images from Google Slides into other apps. Other notable features that were added recently include full mouse support in Google Docs mobile app, and the ability to drag &amp; drop files and folders in the Google Drive app.</p><div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_01-1"></div>
<!-- -->
</div>
<p>Google will roll out the changes to Gmail, Meet Chat, and its office suite web-apps over the next coming weeks.</p>
<div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_03-1"></div>
</div><div id="snippet-box" class="snippet-type-10" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div itemscope itemtype="https://schema.org/Article"><div class="snippet-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><picture class="sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" class="sp-no-webp" alt="Gmail gets improved search results based on recent activity" width="180" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg" class="sp-no-webp" alt="Gmail gets improved search results based on recent activity" width="180" srcset="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg"></noscript></picture><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2022/11/Gmail-gets-improved-search-results-based-on-recent-activity.jpg"></div><div class="aio-info"><div class="snippet-label-img">Article Name</div><div class="snippet-data-img"><span itemprop="headline">Gmail gets improved search results based on recent activity</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Description</div><div class="snippet-data-img"><span itemprop="description">Gmail&#039;s search results have been improved. It recognizes your recent activity, to provide relevant results and contextual suggestions.</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Author</div><div class="snippet-data-img" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span itemprop="name">Ashwin</span>
</div>
<div class="snippet-clear"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="snippet-label-img">Publisher</div><div class="snippet-data-img">
<span itemprop="name">Ghacks Technology News</span>
</div>
<div class="snippet-clear"></div><div class="snippet-label-img">Logo</div><div class="snippet-data-img publisher-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><picture class="sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" class="sp-no-webp" alt="Ghacks Technology News" width="180" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" class="sp-no-webp" alt="Ghacks Technology News" width="180" srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></noscript></picture><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></div></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/" /><meta itemprop="datePublished" content="2022-11-29T07:14:10+01:00" /><meta itemprop="dateModified" content="2022-11-29T07:14:10+01:00" /></div>
</div></div><div class="snippet-clear"></div>
Advertisement

<div id='div-gpt-ad-1524862513262-0'></div>
</div>
<meta itemprop="commentCount" content="11">
<meta itemprop="dateUpdated" content="">
<meta itemprop="discussionURL" content="https://www.ghacks.net/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="timeRequired" content="P3M">
</main>
<div class='show-lg-only mt--20' style="margin-top:20px; display:block;">
<div class='ghacks-ad' data-width="728" data-height='90'>
</div>
</div>
<aside id="post-author" class='border--top--gray pt--40 mt--40'>
<div class="profile-content">
<h3 class='heading--small mb--20'>About Ashwin</h3>
<div class='user-content'>
Ashwin has been blogging since 2012 and is known among his friends as the go to tech geek. He is a self-proclaimed Android expert, a PS4 and PC Gamer, a Firefox fanboy, a Nintendo aficionado, and an iOS tinkerer </div>
<div class="profile-link mt--20 user-content">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
View all posts by Ashwin <span class="meta-nav">→</span></a>
</div>
</div>
</aside>
<div class="the_related_part border--top--gray mt--40 pt--40">
<h3 class="heading--small mb--20">Related content</h3>
<div class="related-posts-box">
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="content-post-slide post-181718 post type-post status-publish format-standard has-post-thumbnail hentry category-gmail">
<img width="1200" height="645" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20645'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Gmail&#039;s new interface is now the standard experience for all users" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmails-new-interface-is-now-the-standard-experience-for-all-users.jpg" /><noscript><img width="1200" height="645" src="https://www.ghacks.net/wp-content/uploads/2022/11/Gmails-new-interface-is-now-the-standard-experience-for-all-users.jpg" class="attachment-medium size-medium wp-post-image" alt="Gmail&#039;s new interface is now the standard experience for all users" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/11/09/gmails-new-interface-is-now-the-standard-experience-for-all-users-with-no-option-to-go-back-to-the-old-design/" data-wpel-link="internal">
<h2 class='title-post-slide'>Gmail's new interface is now the standard experience for all users, with no option to go back to the old design</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179430 post type-post status-publish format-standard has-post-thumbnail hentry category-gmail">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20568'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="Google begins rolling out the new Gmail design to users as the default option" height="568" width="1200" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="Google begins rolling out the new Gmail design to users as the default option" height="568" width="1200" srcset="https://www.ghacks.net/wp-content/uploads/2022/06/Google-begins-rolling-out-the-new-Gmail-design-to-users-as-the-default-option.jpg"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/06/29/new-gmail-design-rolls-out-to-users-as-the-default-option/" data-wpel-link="internal">
<h2 class='title-post-slide'>Google begins rolling out the new Gmail design to users as the default option</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-177385 post type-post status-publish format-standard has-post-thumbnail hentry category-gmail">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201232%20847'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="restore classic gmail view" height="847" width="1232" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="restore classic gmail view" height="847" width="1232" srcset="https://www.ghacks.net/wp-content/uploads/2022/03/restore-classic-gmail-view.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/03/07/how-to-restore-the-classic-gmail-com-view/" data-wpel-link="internal">
<h2 class='title-post-slide'>How to restore the classic Gmail.com view</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-176868 post type-post status-publish format-standard has-post-thumbnail hentry category-gmail">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.webp 1600w" sizes="(max-width: 1600px) 100vw, 1600px" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.png 1600w, https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design-1536x960.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201000'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="gmail new design" height="1000" width="1600" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.png 1600w, https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design-1536x960.png 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="gmail new design" height="1000" width="1600" srcset="https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design.png 1600w, https://www.ghacks.net/wp-content/uploads/2022/02/gmail-new-design-1536x960.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2022/02/01/google-workspace-customers-will-get-a-new-gmail-design/" data-wpel-link="internal">
<h2 class='title-post-slide'>Google Workspace customers will get a new Gmail design</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-174608 post type-post status-publish format-standard has-post-thumbnail hentry category-email category-gmail">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="Gmail phishing emails" height="720" width="1280" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.jpg" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="Gmail phishing emails" height="720" width="1280" srcset="https://www.ghacks.net/wp-content/uploads/2021/10/Gmail-phishing-emails.jpg"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2021/10/19/how-gmail-phishing-emails-bypass-the-filters-and-how-to-spot-them/" data-wpel-link="internal">
<h2 class='title-post-slide'>How Gmail phishing emails bypass the filters and how to spot them</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-174421 post type-post status-publish format-standard has-post-thumbnail hentry category-gmail">
<picture class="attachment-medium size-medium wp-post-image sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.png" type="image/png"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="What does archive mean in Gmail" height="720" width="1280" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.png" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.png"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.png" class="attachment-medium size-medium wp-post-image sp-no-webp" alt="What does archive mean in Gmail" height="720" width="1280" srcset="https://www.ghacks.net/wp-content/uploads/2021/10/What-does-archive-mean-in-Gmail.png"></noscript></picture>
<a class="box-title-slide" href="https://www.ghacks.net/2021/10/13/what-does-archive-mean-in-gmail/" data-wpel-link="internal">
<h2 class='title-post-slide'>What Does Archive Mean in Gmail?</h2>
</a>
</div>
</div>
</div>
</div>

<div class="swiper-pagination my-pagination"></div>
</div>
</div>
<div><br />
Previous Post: &laquo; <a href="https://www.ghacks.net/2022/11/09/gmails-new-interface-is-now-the-standard-experience-for-all-users-with-no-option-to-go-back-to-the-old-design/" rel="prev" data-wpel-link="internal">Gmail's new interface is now the standard experience for all users, with no option to go back to the old design</a><br />
</div>
<div style="margin-top:40px;" id="snhb-snhb_ghacks_bottom-0"></div>
<div class='border--top--gray mt--40 pt--40' id='comments'>
<h3 class='heading--large'>Comments</h3>
<ol class="comment-list mt--40">
<li class="comment even thread-even depth-1" id="comment-4553405">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Michael K</strong> said on November 29, 2022 at 7:58 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553405" data-commentid="4553405" data-postid="182019" data-belowelement="comment-4553405" data-respondelement="respond" data-replyto="Reply to Michael K" aria-label="Reply to Michael K">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>I use proton mail. Gmail just didn&#8217;t feel right&#8230;</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4553415">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Yash</strong> said on November 29, 2022 at 9:47 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553415" data-commentid="4553415" data-postid="182019" data-belowelement="comment-4553415" data-respondelement="respond" data-replyto="Reply to Yash" aria-label="Reply to Yash">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Have a Google account, web and app activity is disabled. So this feature is not for me.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-4553416">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>userpasspass</strong> said on November 29, 2022 at 10:19 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553416" data-commentid="4553416" data-postid="182019" data-belowelement="comment-4553416" data-respondelement="respond" data-replyto="Reply to userpasspass" aria-label="Reply to userpasspass">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Is this even acceptable ? I mean they used your personal data.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4553417">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Jojo</strong> said on November 29, 2022 at 10:42 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553417" data-commentid="4553417" data-postid="182019" data-belowelement="comment-4553417" data-respondelement="respond" data-replyto="Reply to Jojo" aria-label="Reply to Jojo">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Speaking of GMail, are others experiencing a message &#8220;Trash cannot be emptied while offline.&#8221;?</p>
<p>This has been happening to me for more than 6 months. I am obviously online (my computer is online 24&#215;7 and is never turned off).</p>
<p>This message will happen when I go to GMail trash and try to do a manual delete. </p>
<p>I think Google is doing this on purpose because they don&#8217;t want emails deleted that they are using to generate advertising for you.</p>
</div>
</div>
<ol class="children">
<li class="comment even depth-2" id="comment-4553422">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>John G.</strong> said on November 29, 2022 at 10:51 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553422" data-commentid="4553422" data-postid="182019" data-belowelement="comment-4553422" data-respondelement="respond" data-replyto="Reply to John G." aria-label="Reply to John G.">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>I deleted my GMail account years ago because it&#8217;s impossible to work with it for educational purposes. It&#8217;s the worst email service ever created, file attachments are a complete nightmare and random issues and errors everyday, and I meant everyday (e.g. &#8220;message not sent&#8221;).</p>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-4553418">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Cor Invictus</strong> said on November 29, 2022 at 10:43 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553418" data-commentid="4553418" data-postid="182019" data-belowelement="comment-4553418" data-respondelement="respond" data-replyto="Reply to Cor Invictus" aria-label="Reply to Cor Invictus">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>&#8220;There is a catch&#8221;<br />
This should be a tag for every Google product article!</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-4553419">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>John G.</strong> said on November 29, 2022 at 10:44 am</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553419" data-commentid="4553419" data-postid="182019" data-belowelement="comment-4553419" data-respondelement="respond" data-replyto="Reply to John G." aria-label="Reply to John G.">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Nowadays all major email services may be used for everything. Even Google on Android allows to sign in with Yahoo mail (the best so far of all them, you can send every file you want). Thanks @Ashwin for this article, very interesting to discuss the limits of privacy, a big concern actually. :]</p>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2" id="comment-4553442">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Cor Invictus</strong> said on November 29, 2022 at 4:19 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553442" data-commentid="4553442" data-postid="182019" data-belowelement="comment-4553442" data-respondelement="respond" data-replyto="Reply to Cor Invictus" aria-label="Reply to Cor Invictus">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p><a href="https://news.trust.org/item/20161004170601-99f8c" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://news.trust.org/item/20161004170601-99f8c</a><br />
and<br />
<a href="https://thenextweb.com/news/both-yahoo-and-aol-are-scanning-customer-emails-to-attract-advertisers" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://thenextweb.com/news/both-yahoo-and-aol-are-scanning-customer-emails-to-attract-advertisers</a></p>
</div>
</div>
<ol class="children">
<li class="comment even depth-3" id="comment-4553447">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>John G.</strong> said on November 29, 2022 at 5:36 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553447" data-commentid="4553447" data-postid="182019" data-belowelement="comment-4553447" data-respondelement="respond" data-replyto="Reply to John G." aria-label="Reply to John G.">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>All of them are spying us, however at least Yahoo is more functional for productivity purposes so forth. :[</p>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-4553441">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Andy Prough</strong> said on November 29, 2022 at 4:09 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553441" data-commentid="4553441" data-postid="182019" data-belowelement="comment-4553441" data-respondelement="respond" data-replyto="Reply to Andy Prough" aria-label="Reply to Andy Prough">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Could get awkward.<br />
&#8220;Google, show me recent emails from my new girlfriend Brenda.&#8221;<br />
Google &#8211; &#8220;Here are some recent emails from your ex-girlfriend Sandra.&#8221;<br />
Brenda (looking over your shoulder) &#8211; &#8220;Who is SANDRA??? Why are you emailing her??&#8221;</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-4553445">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>userpasspass</strong> said on November 29, 2022 at 5:25 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4553445" data-commentid="4553445" data-postid="182019" data-belowelement="comment-4553445" data-respondelement="respond" data-replyto="Reply to userpasspass" aria-label="Reply to userpasspass">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Yeah, exactly my problem</p>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 class="heading--large mb--20">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/29/gmail-gets-improved-search-results-based-on-recent-activity-and-contextual-suggestions/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.ghacks.net/wp-comments-post.php" method="post" id="commentform" class="kinsta-form--whitebg kinsta-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea required="required" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input type="checkbox" name="privacy" value="privacy-key" class="privacyBox" aria-req="true"><span style="padding-left:6px;padding-top:3px;" class="pprivacy">Check the box to consent to your data being stored in line with the guidelines set out in our <a target="blank" href="https://hello.softonic.com/privacy-policy/" data-wpel-link="external" rel="external noopener noreferrer">privacy policy</a><br /><br />We love comments and welcome thoughtful and civilized discussion. Rudeness and personal attacks will not be tolerated. Please stay on-topic.<br />Please note that your comment may not appear immediately after you post it.<br /><span><div class="row gutter--small mt--20 comment-fields"><div class="col-xs-12 col-sm-6"><p class="comment-form-author"><label for="author">Name</label> <input id="author" required="required" name="author" type="text" value="" size="30" /></p></div>
<div class="col-xs-12 col-sm-6"><p class="comment-form-email"><label for="email">Email</label> <input id="email" required="required" name="email" type="email" value="" size="30" /></p></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182019' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div id="snhb-snhb_ghacks_bottom-1"></div>
</div>
<div class='ghacks-sidebar'>
<div id="search-8" class="widget widget_search mt--30 mt--first--0 ghacks-links--nounderline"><form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="ghacks_ad_code-6" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-snhb_ghacks_sidebar_top-0'></div>
</div>
</div></div><div id="ghacks_share_widget-7" class="widget ghacks_share_widget mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Spread the Word</h3> <div class='row nocol'>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://www.facebook.com/ghacksnet" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M31,25 L32,20 L27,20 L27,16 C27,14.5 27.8,14 30,14 L32,14 L32,9 L28,9 C23.9,9 21,11.4 21,16 L21,20 L16,20 L16,25 L21,25 L21,39 L27,39 L27,25 L31,25 Z" id="Combined-Shape" fill="#3A5BA0" fill-rule="nonzero"></path></g></svg></a>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://twitter.com/ghacks" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="twitter" fill-rule="nonzero" fill="#2CA7E0"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M39,15.2 C37.9,15.7 36.2,16.3 35,16.5 C36.3,15.7 37.5,13.9 38,12.5 C37,13.1 35.9,13.9 34.8,14.3 L34,13.5 C32.9,12.3 31.8,11.5 30,11.5 C26.6,11.5 24,14.1 24,17.5 C24,17.9 24,18.2 24.1,18.5 L24,18.5 C18,18.5 14,17.2 11,13.5 C10.5,14.4 10,15.4 10,16.5 C10,18.6 11.3,20.4 13,21.5 C12,21.5 10.8,21 10,20.5 C10,23.5 14.2,26.9 17,27.5 C16,28.5 12.4,27.6 12,27.5 C12.8,29.9 15.3,31.4 18,31.5 C15.9,33.1 13.4,34 10.5,34 C10,34 9.5,34 9,33.9 C11.7,35.6 15.5,36.5 19,36.5 C30.3,36.5 36,27.6 36,19.5 L36,18.5 C37.2,17.6 38.2,16.4 39,15.2 Z" id="Combined-Shape"></path></g></g></svg></a>
<a rel="noopener noreferrer nofollow" href="https://www.ghacks.net/feed/" data-wpel-link="internal"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="rss" fill-rule="nonzero" fill="#F2890A"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M14.5,37 C16.4329966,37 18,35.4329966 18,33.5 C18,31.5670034 16.4329966,30 14.5,30 C12.5670034,30 11,31.5670034 11,33.5 C11,35.4329966 12.5670034,37 14.5,37 Z M11,11 L11,15.3 C23,15.3 32.7,25 32.7,37 L37,37 C37,22.6 25.4,11 11,11 Z M11,19.7 L11,24 C18.2,24 24,29.8 24,37 L28.3,37 C28.3,27.4 20.6,19.7 11,19.7 Z" id="Combined-Shape"></path></g></g></svg></a>
</div>
</div><div id="text-37" class="widget widget_text mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Ghacks Newsletter Sign Up</h3> <div class="textwidget"><p>Please click on the following link to open the newsletter signup page: <a href="http://eepurl.com/dp_1rj" rel="nofollow external noopener noreferrer" data-mce-href="http://eepurl.com/dp_1rj" data-wpel-link="external" target="_blank">Ghacks Newsletter Sign up</a></p>
</div>
</div><div id="ghacks_ad_code-7" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_01-0'></div>
</div>
</div></div><div id="ghacks_hot_discussions-2" class="widget ghacks_hot_discussions mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Hot Discussions</h3> <ul>
<li><a href="https://www.ghacks.net/2022/11/28/firefox-translations-1-2-free-text-translate-option-and-usability-improvements/" data-wpel-link="internal">Firefox Translations 1.2: free text translate option and usability improvements</a></li>
<li><a href="https://www.ghacks.net/2022/11/28/proton-mail-these-features-are-planned-for-the-email-service/" data-wpel-link="internal">Proton Mail: these features are planned for the email service</a></li>
<li><a href="https://www.ghacks.net/2022/11/28/bittorrent-client-qbittorrent-v4-5-0-released/" data-wpel-link="internal">Bittorrent Client qBittorrent v4.5.0 released</a></li>
<li><a href="https://www.ghacks.net/2022/11/29/epson-announces-end-of-laser-printer-production/" data-wpel-link="internal">Epson announces end of laser printer production</a></li>
</ul>
</div><div id="ghacks_ad_code-8" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_02-0'></div>
</div>
</div></div><div id="ghacks_taxonomy_last_news-2" class="widget widget_ghacks_taxonomy_last_news mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Recently Updated</h3>
<ul>
<li>
<a href="https://www.ghacks.net/2022/11/09/gmails-new-interface-is-now-the-standard-experience-for-all-users-with-no-option-to-go-back-to-the-old-design/" data-wpel-link="internal">Gmail's new interface is now the standard experience for all users, with no option to go back to the old design</a>
<div class="popular-comments">
Published in: November 9, 2022 1:15 pm | Updated in: November 9, 2022 1:15 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/06/29/new-gmail-design-rolls-out-to-users-as-the-default-option/" data-wpel-link="internal">Google begins rolling out the new Gmail design to users as the default option</a>
<div class="popular-comments">
Published in: June 29, 2022 12:13 pm | Updated in: June 29, 2022 12:13 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/03/07/how-to-restore-the-classic-gmail-com-view/" data-wpel-link="internal">How to restore the classic Gmail.com view</a>
<div class="popular-comments">
Published in: March 7, 2022 1:54 pm | Updated in: March 7, 2022 1:54 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/02/01/google-workspace-customers-will-get-a-new-gmail-design/" data-wpel-link="internal">Google Workspace customers will get a new Gmail design</a>
<div class="popular-comments">
Published in: February 1, 2022 8:58 pm | Updated in: February 1, 2022 9:01 pm 
</div>
</li>
<li>
<a href="https://www.ghacks.net/2020/10/16/what-is-the-best-way-to-bulk-delete-or-archive-gmail-emails/" data-wpel-link="internal">What is the best way to delete multiple emails in Gmail?</a>
<div class="popular-comments">
Published in: October 16, 2020 4:47 pm | Updated in: October 28, 2021 6:27 pm
</div>
</li>
</ul>
</div><div id="ghacks_ad_code-9" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_03-0'></div>
</div>
</div></div> </div>
</div>
</div>

<script>
  jQuery(document).ready(function(){
    var swiper = new Swiper('.swiper-container', {
      slidesPerView: 1,
      slidesPerGroup:1,
      spaceBetween: 20,
      //loop:true,
      //centeredSlides: true,
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      breakpoints: {
          991: {
            slidesPerView: 3,
            slidesPerGroup:3,
            spaceBetween: 20,
            autoHeight: true,
          }
        }
    });
    var count_img = 1;
    var count_picture = 1;
    jQuery('.ghacks-content .user-content p img').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_img);
        count_img++;
    });
    jQuery('.ghacks-content .user-content p picture').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_picture);
        count_picture++;
    });
  });
  </script>
<div class='mt--30' id='site-footer' style="margin:30px 0 0 0;">
<div class='bg--darkGray color--white pt--40 pb--40' style="background-color:#3B3B3B; padding-top:40px; padding-bottom:40px;color:#ffffff;">
<div class='container'>
<div class='row gutter--large cols-footer' style="display: flex;">
<div class='col-half' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<h4 class='heading--tiny mb--10' style="font-size:14px;font-weight:600;text-transform:uppercase;">About gHacks</h4>
<p class='text--small' style="font-size: 14px;">
Ghacks is a technology news blog that was founded in 2005 by Martin Brinkmann. It has since then become one of the most popular tech news sites on the Internet with five authors and regular contributions from freelance writers.
</p>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/about-us/" data-wpel-link="internal">About</a> </li>
<li>
<a href="https://www.ghacks.net/ghacksnet-feed-list/" data-wpel-link="internal">RSS Feeds</a> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vbGVnYWwtaW5mb3JtYXRpb24v'>Legal Information</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vdGVybXMtb2YtdXNlLw=='>Terms of use</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vcHJpdmFjeS1wb2xpY3kv'>Privacy Policy</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vY29va2llcy1wb2xpY3kv'>Cookie Policy</span> </li>
<li>
<a href="#"><span onclick="Didomi.preferences.show();return false;">Cookie settings</span></a> </li>
<li>
<a href="/cdn-cgi/l/email-protection#066762706374726f75637475467569607269686f652865696b">Advertise with Us</a> </li>
</ul>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/author/martin/" data-wpel-link="internal">Martin Brinkmann</a>
</li>
<li>
<a href="https://www.ghacks.net/author/miketur/" data-wpel-link="internal">Mike Turcotte</a>
</li>
<li>
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">Ashwin</a>
</li>
<li>
<a href="https://www.ghacks.net/we-use/" data-wpel-link="internal">We Use</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='bg--black color--white pt--6 pb--6 text--center' style="background-color:#272727; padding: 6px 0; text-align:center; color:#ffffff;">
<div class='container'>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">The name and logo of Ghacks are copyrights or trademarks of SOFTONIC INTERNATIONAL S.A.</div>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">Copyright SOFTONIC INTERNATIONAL S.A. © 2005- 2022 - All rights reserved</div>

</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(document).ready(function() {
  //search in mobile
    jQuery('.open-custom-search').click(function(){
      jQuery(this).toggleClass('show');
      jQuery('.top-search-box').toggleClass('show');
      setTimeout(function(){ jQuery('#search-site').focus(); }, 300);
    });

  //ad show in scroll
  jQuery(window).scroll(function() {    
    var scroll = jQuery(window).scrollTop();

    if (scroll >= 71.2) {
      jQuery('.banner-box-scroll').addClass('show');
    } else {
      jQuery('.banner-box-scroll').removeClass('show');
    }
  });

  if(jQuery('#snhb-sidebar_03-0').length){
    jQuery(window).on('scroll', function () {
	    var scrollTop     = jQuery(window).scrollTop(),
	        elementOffset = jQuery('#snhb-sidebar_03-0').offset().top,
	        distance      = (elementOffset - scrollTop);

	    
	        if (scrollTop > distance) {
	          
	          if (jQuery('#snhb-sidebar_03-0 > div').is(':empty')){
			        
			        jQuery('.ghacks_ad_code').css('position','static');
			    } else {
			        
			   }

	        } else {
	          
	        }
	    
	    
	  });
  }
 

  /*jQuery( window ).on( "load", function() {

	  if (jQuery('#snhb-sidebar_03-0').is(':empty')){
	        console.log('no ads loaded');
	        jQuery('.ghacks_ad_code').css('position','static');
	    } else {
	        console.log('ads loaded');
	   }

  });*/

});
</script>
</main>
<button type="button" aria-controls="rmp-container-176613" aria-label="Menu Trigger" id="rmp_menu_trigger-176613" class="rmp_menu_trigger rmp-menu-trigger-boring">
<span class="rmp-trigger-box">
<span class="responsive-menu-pro-inner"></span>
</span>
</button>
<div id="rmp-container-176613" class="rmp-container rmp-container rmp-slide-left">
<div id="rmp-menu-title-176613" class="rmp-menu-title">
<a href="" target="_self" id="rmp-menu-title-link" data-wpel-link="internal">
<img class="rmp-menu-title-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" alt="" title="" width="100" height="100" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img class="rmp-menu-title-image" src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" alt="" title="" width="100" height="100" /></noscript> <span></span>
</a>
</div>
<div id="rmp-menu-wrap-176613" class="rmp-menu-wrap"><ul id="rmp-menu-176613" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-170930" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Home</a></li><li id="rmp-menu-item-93262" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/windows/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Windows</a></li><li id="rmp-menu-item-139904" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/linux/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Linux</a></li><li id="rmp-menu-item-93261" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/software/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Software</a></li><li id="rmp-menu-item-93263" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/firefox/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Firefox</a></li><li id="rmp-menu-item-93264" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/google-chrome-browsing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Chrome</a></li><li id="rmp-menu-item-139911" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/the-web/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Internet</a></li><li id="rmp-menu-item-139910" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/mobile-computing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Mobile Computing</a></li><li id="rmp-menu-item-139958" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/companies/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Companies</a></li><li id="rmp-menu-item-122011" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/email/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Email</a></li><li id="rmp-menu-item-139959" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/misc/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Misc</a></li><li id="rmp-menu-item-113697" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://deals.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li></ul></div> </div>
<script type="text/javascript">
          document.addEventListener("DOMContentLoaded", function(event) {
            var submitButton = document.getElementById('submit');
            submitButton.addEventListener('click', function(event) {
              var privacyBox = document.querySelector('.privacyBox');
              if (!privacyBox.checked) {
                event.preventDefault();
                alert('Please agree to our privacy terms by checking the box to post a comment');
                return false;
              }
            });
          });
        </script>
<script type='text/javascript' id='geoip-detect-js-js-extra'>
/* <![CDATA[ */
var geoip_detect = {"options":{"ajaxurl":"https:\/\/www.ghacks.net\/wp-admin\/admin-ajax.php","default_locales":["en","en"],"do_body_classes":false,"do_shortcodes":false,"cookie_name":"geoip-detect-result","cookie_duration_in_days":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/geoip-detect/js/dist/frontend.js?ver=5.0.0' id='geoip-detect-js-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/my-custom-functionality-master/assets/js/swiper.min.js?ver=9.9.0' id='swiper-js' defer></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.2.0' id='rmp_menu_scripts-js' defer></script>
<script type='text/javascript' id='ghacks-scripts-js-extra'>
/* <![CDATA[ */
var ghacks = {"adBlockerMessage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/themes/new-ghacks-preview/scripts.js?ver=1.2.3.4.26' id='ghacks-scripts-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghacks.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
