<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="canonical" href="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes - gHacks Tech News</title>
<meta name="description" content="Netflix will soon start charging users who share their account with others. Here&#039;s what you need to know about Netflix Homes." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes - gHacks Tech News" />
<meta property="og:description" content="Netflix will soon start charging users who share their account with others. Here&#039;s what you need to know about Netflix Homes." />
<meta property="og:url" content="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/" />
<meta property="og:site_name" content="gHacks Technology News" />
<meta property="article:publisher" content="https://www.facebook.com/ghacksnet" />
<meta property="article:published_time" content="2022-07-19T11:14:03+00:00" />
<meta property="og:image" content="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg" />
<meta property="og:image:width" content="1038" />
<meta property="og:image:height" content="868" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashwin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Feed" href="https://www.ghacks.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Comments Feed" href="https://www.ghacks.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gHacks Technology News &raquo; Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes Comments Feed" href="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ghacks.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/slick.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wppsac-public-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/ghacks-post-slider/assets/css/recent-post-style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='swiper-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/my-custom-functionality-master/assets/css/swiper.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='notix-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1657124124' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ghacks-style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/style.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='single-css-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/themes/new-ghacks-preview/css/single.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/tablepress-combined.min.css?ver=1657124124' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.ghacks.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='rating_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/jquery.rating.css?ver=1657124124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bsf_style-css' href='https://www.ghacks.net/wp-content/cache/min/1/wp-content/plugins/all-in-one-schemaorg-rich-snippets/css/style.css?ver=1657124124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/all-in-one-schemaorg-rich-snippets/js/jquery.rating.min.js' id='jquery_rating-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghacks.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghacks.net/wp-json/wp/v2/posts/179805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghacks.net/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.ghacks.net/?p=179805' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F07%2F19%2Fnetflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghacks.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghacks.net%2F2022%2F07%2F19%2Fnetflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.ghacks.net/wp-admin/admin-ajax.php";</script><script src="https://polyfill.io/v2/polyfill.min.js?features=fetch" defer></script>
<script>
var isIE11 = !!window.MSInputMethodContext && !!document.documentMode;
if(!isIE11){
"use strict";

function _instanceof(left, right) { if (right != null && typeof Symbol !== "undefined" && right[Symbol.hasInstance]) { return !!right[Symbol.hasInstance](left); } else { return left instanceof right; } }

function _classCallCheck(instance, Constructor) { if (!_instanceof(instance, Constructor)) { throw new TypeError("Cannot call a class as a function"); } }

function _defineProperties(target, props) { for (var i = 0; i < props.length; i++) { var descriptor = props[i]; descriptor.enumerable = descriptor.enumerable || false; descriptor.configurable = true; if ("value" in descriptor) descriptor.writable = true; Object.defineProperty(target, descriptor.key, descriptor); } }

function _createClass(Constructor, protoProps, staticProps) { if (protoProps) _defineProperties(Constructor.prototype, protoProps); if (staticProps) _defineProperties(Constructor, staticProps); return Constructor; }

var AdBlockerDetector = /*#__PURE__*/function () {
  /**
   * @param {string} staticsBaseUrl
   */
  function AdBlockerDetector(isPlus, staticsBaseUrl) {
    _classCallCheck(this, AdBlockerDetector);

    this._cachedDetection = null;
    this._staticsBaseUrl = staticsBaseUrl;
    if (isPlus) this._url = "".concat(this._staticsBaseUrl, "/statics/px.gif");else this._url = "".concat(this._staticsBaseUrl, "/statics/dfp.js");
  }
  /**
   * Returns a promise that resolves with a boolean indicating if the current user is using an
   * ad blocker
   * @return {Promise.<boolean>}
   */


  _createClass(AdBlockerDetector, [{
    key: "detect",
    value: function detect() {
      if (!this._cachedDetection) {
        this._cachedDetection = this._forceDetection();
      }

      return this._cachedDetection;
    }
    /**
     * @return {Promise.<boolean>}
     */

  }, {
    key: "_forceDetection",
    value: function _forceDetection() {
      return fetch(this._url).then(function (response) {
        return response.status === 0;
      }).catch(function () {
        return true;
      });
    }
  }]);

  return AdBlockerDetector;
}();

function sendTracker(detectplus, value) {
  if (detectplus) {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblockerplus": value
    });
  } else {
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
      "adblocker": value
    });
  }
}

var adblocker = new AdBlockerDetector(false, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(false, 'true');
    //alert('teste')
  } else {
    sendTracker(false, 'false');
    //alert('nÃ£o teste')
  }
});
var adblockerPlus = new AdBlockerDetector(true, 'https://www.ghacks.net').detect().then(function (detected) {
  if (detected) {
    sendTracker(true, 'true');
    
  } else {
    sendTracker(true, 'false');
    
  }
});
}
</script><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.ghacks.net/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "100463775616ecb625f0290cd8eaf73",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><link rel="amphtml" href="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/?amp"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<script type="text/javascript">
window.gdprAppliesGlobally=false;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
  var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("a8ff32f4-78c7-4428-825d-0badb488b68b")})();
</script>

<meta property="td-page" content="GH-Articlepage">
<meta property="td-section" content="GH-Features">
<meta property="gh-contentid" content="netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script src="https://spn-v1.revampcdn.com/prebid/ghacks/prebid-client.js" async=""></script>
<script async type="module" src="https://spn-v1.revampcdn.com/publishers/ghacks.js?modern=1"></script>
<script nomodule src="https://spn-v1.revampcdn.com/publishers/ghacks.js" defer></script>
<script>!function(t){t.tdDisplaySlots=t.tdDisplaySlots||function(){return!1};t.revamp=t.revamp||{};t.revamp.displaySlots=t.revamp.displaySlots||function(){return!1};t.revamp.displayCustomInterstitial=t.revamp.displayCustomInterstitial||function(){return!1};}(window)</script>
<script>
        // Set initial GTM dataLayer values
        (function() {
            window.dataLayer = [];

            var page = 'Articlepage';

            var tag = '';

            var category = 'the-web';

            window.dataLayer.push({
                'Pagetype': page,
                'Tag': tag,
                'Section': category,
            })
        })();
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NHW6RDK');</script>

<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="referrer" content="no-referrer-when-downgrade" />

<meta name="robots" content="max-image-preview:large">
<link rel='search' type='application/opensearchdescription+xml' title='ghacks.net' href='https://www.ghacks.net/opensearch.xml'>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NHW6RDK"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div class="banner-box-scroll">
<div id="snhb-snhb_ghacks_top-1"></div> </div>
<header style="display:block;margin:0;padding:0;">
<div class='mb--30 ghacks-header' style="margin-bottom:30px; position:relative; z-index:10;">
<div class='bg--darkGray pt--10 pb--10' style="padding: 10px 0; background-color:#3b3b3b;margin:0;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row middle-xs between-xs nocol' style="margin-left:0;margin-right:0;padding-right:0rem;padding-left:0rem;-webkit-box-align: center;-ms-flex-align: center;align-items: center;justify-content: space-between;">
<div class='ghacks-header-logo'>
<a href="https://www.ghacks.net" class="no-underline" style="text-decoration: none;" data-wpel-link="internal">
<span style='flex-wrap:nowrap' class="row middle-xs ghacks-logo ghacks-logo--light ghacks-logo--medium">
<span class='mr--10'><svg class="" style=" " width="42" height="42" viewBox="0 0 42 42" fill="#F3B434"><ellipse cx="21" cy="20.9" rx="20.7" ry="20.9" fill="#FFF"></ellipse><path d="M41.6 20.7C31 33.8 18.1 36.4 2 29.3 3.6 32.8 6 35.8 9.1 38 20.8 40.9 29.6 39.1 37.5 33.3 40.1 29.9 41.6 25.6 41.6 20.9 41.6 20.8 41.6 20.8 41.6 20.7L41.6 20.7Z"></path><path d="M12.3 19.4C8.7 19.4 4.8 18.5 0.7 17.1 0.4 18.3 0.3 19.6 0.3 20.9 0.3 21.9 0.4 22.8 0.5 23.7 4.6 25 8.6 25.8 12.4 26 12.4 26 11.3 22.9 12.3 19.4L12.3 19.4Z"></path><path d="M28.6 15.7C31.2 18.1 31.6 21.9 31.6 21.9 34.9 20 37.9 17.5 40.6 14.4 39.8 12.1 38.7 10 37.3 8.1 34.7 11.4 31.8 14 28.6 15.7L28.6 15.7Z"></path><path d="M28.2 20C28 18.7 27.2 17.7 26.2 17 24.7 16 22.8 15.6 20.7 16 18.5 16.4 16.6 17.8 15.8 19.4 15.3 20.4 15.1 21.4 15.3 22.5 15.6 24 16.6 25.2 18.1 26 18.1 26 18.1 26 18.1 26 17.9 27.2 17.2 28.4 17.2 28.4 17.2 28.4 19.6 28.3 21.1 26.7 21.6 26.7 22.2 26.6 22.8 26.5 24.6 26.1 26.1 25.2 27.1 24 28 22.8 28.5 21.4 28.2 20L28.2 20Z"></path><path d="M31.4 3.6C31.5 3.4 31.6 3.3 31.7 3.1 30.1 2.1 28.4 1.3 26.5 0.8 21.4 6.4 14.9 7.7 6.9 5.6 5.4 7 4.2 8.6 3.2 10.3 13.4 14.3 25 12.7 31.4 3.6L31.4 3.6Z"></path></svg></span>
<div>
<span class='color--orange'>g</span>hacks.<span class='color--orange'>net</span>
</div>
</span>
</a>
</div>
<div class='show-sm-up ml--20 mr--20' style="margin-right:20px;margin-left:20px;display:block;">
<div class='ghacks-ad' data-width="728" data-height='90' style="min-height:90px">
<div id="snhb-snhb_ghacks_top-0"></div> </div>
</div>
<div [class]="display ? 'show-sm-down close' : 'show'" on="tap:AMP.setState({display: !display})" id='mobile-nav-trigger' class='' style="position:absolute;right:20px;">
<span></span>
<span></span>
<span></span>
</div>
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</div>
</div>
</div>
<div class='top-navigation'>
<div class='bg--black pt--10 color--white' style="background-color:#272727; padding-top:10px; color: #ffffff;">
<div class='container' style="max-width:1200px;margin-left:auto;margin-right:auto;padding-right:2rem;padding-left:2rem;">
<div class='row noflex' style="display:block;">
<ul class='top-level' style="display:flex;justify-content:space-between;align-items:center;list-style: none;">
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Home </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/windows/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Windows </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/linux/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Linux </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/software/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Software </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/firefox/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Firefox </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/google-chrome-browsing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Chrome </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/the-web/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Internet </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/mobile-computing/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Mobile Computing </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/companies/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Companies </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/email/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Email </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://www.ghacks.net/category/misc/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Misc </a>
</li>
<li style="display:inline-block;position:relative;">
<a class="" href='https://deals.ghacks.net/' style="text-decoration: none;display: inline-block;padding-bottom: 8px;color:#ffffff;">
Deals </a>
</li>
<li class="search-box-btn" style="display: inline-block;position:relative;">
<div [class]="visible ? 'open-custom-search show' : 'open-custom-search'" on="tap:AMP.setState({visible: !visible})" class="open-custom-search"></div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="amp-menu" [class]="display ? 'show' : 'hide'">
<div class="amp-menu-box-logo">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img src="/wp-content/uploads/2020/11/ghack-logo-menu.png" /></noscript>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-170930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170930"><a href="https://www.ghacks.net/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-93262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93262"><a href="https://www.ghacks.net/category/windows/" data-wpel-link="internal">Windows</a>
<ul class="sub-menu">
<li id="menu-item-171555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171555"><a href="https://www.ghacks.net/category/windows/windows-11/" data-wpel-link="internal">Windows 11 News</a></li>
<li id="menu-item-173935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173935"><a href="https://www.ghacks.net/category/windows/windows-11-help/" data-wpel-link="internal">Windows 11 Help</a></li>
<li id="menu-item-169959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169959"><a href="https://www.ghacks.net/category/windows/windows-10/" data-wpel-link="internal">Windows 10</a></li>
<li id="menu-item-169961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169961"><a href="https://www.ghacks.net/category/windows/windows-8/" data-wpel-link="internal">Windows 8</a></li>
<li id="menu-item-169960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169960"><a href="https://www.ghacks.net/category/windows/windows-7/" data-wpel-link="internal">Windows 7</a></li>
<li id="menu-item-169962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169962"><a href="https://www.ghacks.net/category/windows/windows-tips/" data-wpel-link="internal">Windows tips</a></li>
<li id="menu-item-169963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169963"><a href="https://www.ghacks.net/category/windows/windows-update/" data-wpel-link="internal">Windows Update</a></li>
</ul>
</li>
<li id="menu-item-139904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139904"><a href="https://www.ghacks.net/category/linux/" data-wpel-link="internal">Linux</a>
<ul class="sub-menu">
<li id="menu-item-170016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170016"><a href="https://www.ghacks.net/category/linux/linuxmint/" data-wpel-link="internal">Linux Mint</a></li>
</ul>
</li>
<li id="menu-item-93261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93261"><a href="https://www.ghacks.net/category/software/" data-wpel-link="internal">Software</a>
<ul class="sub-menu">
<li id="menu-item-169964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169964"><a href="https://www.ghacks.net/category/software/antivirus/" data-wpel-link="internal">Antivirus</a></li>
<li id="menu-item-169965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169965"><a href="https://www.ghacks.net/category/software/backup/" data-wpel-link="internal">Backup</a></li>
<li id="menu-item-169966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169966"><a href="https://www.ghacks.net/category/software/data-recovery/" data-wpel-link="internal">Data Recovery</a></li>
<li id="menu-item-169967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169967"><a href="https://www.ghacks.net/category/software/encryption/" data-wpel-link="internal">Encryption</a></li>
<li id="menu-item-169968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169968"><a href="https://www.ghacks.net/category/software/file-sharing/" data-wpel-link="internal">File Sharing</a></li>
<li id="menu-item-169969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169969"><a href="https://www.ghacks.net/category/software/microsoft-office/" data-wpel-link="internal">Microsoft Office</a></li>
<li id="menu-item-169970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169970"><a href="https://www.ghacks.net/category/software/security/" data-wpel-link="internal">Security</a></li>
</ul>
</li>
<li id="menu-item-93263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93263"><a href="https://www.ghacks.net/category/firefox/" data-wpel-link="internal">Firefox</a>
<ul class="sub-menu">
<li id="menu-item-169971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169971"><a href="https://www.ghacks.net/category/firefox/firefox-add-ons/" data-wpel-link="internal">Firefox add-ons</a></li>
</ul>
</li>
<li id="menu-item-93264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93264"><a href="https://www.ghacks.net/category/google-chrome-browsing/" data-wpel-link="internal">Chrome</a>
<ul class="sub-menu">
<li id="menu-item-139919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139919"><a href="https://www.ghacks.net/category/google-chrome-browsing/google-chrome-extensions/" data-wpel-link="internal">Chrome Extensions</a></li>
</ul>
</li>
<li id="menu-item-139911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-139911"><a href="https://www.ghacks.net/category/the-web/" data-wpel-link="internal">Internet</a>
<ul class="sub-menu">
<li id="menu-item-169974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169974"><a href="https://www.ghacks.net/category/the-web/brave/" data-wpel-link="internal">Brave</a></li>
<li id="menu-item-169976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169976"><a href="https://www.ghacks.net/category/the-web/internet-explorer-browsing/" data-wpel-link="internal">Internet Explorer</a></li>
<li id="menu-item-169977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169977"><a href="https://www.ghacks.net/category/the-web/microsoft-edge/" data-wpel-link="internal">Microsoft Edge</a></li>
<li id="menu-item-169978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169978"><a href="https://www.ghacks.net/category/the-web/opera/" data-wpel-link="internal">Opera</a></li>
<li id="menu-item-169979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169979"><a href="https://www.ghacks.net/category/the-web/pale-moon/" data-wpel-link="internal">Pale Moon</a></li>
<li id="menu-item-169981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169981"><a href="https://www.ghacks.net/category/the-web/vivaldi/" data-wpel-link="internal">Vivaldi</a></li>
<li id="menu-item-172175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172175"><a href="https://www.ghacks.net/category/the-web/vpns/" data-wpel-link="internal">VPNs</a></li>
<li id="menu-item-169975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169975"><a href="https://www.ghacks.net/category/the-web/google-maps/" data-wpel-link="internal">Google Maps</a></li>
<li id="menu-item-169980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169980"><a href="https://www.ghacks.net/category/the-web/search/" data-wpel-link="internal">Search</a></li>
</ul>
</li>
<li id="menu-item-139910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139910"><a href="https://www.ghacks.net/category/mobile-computing/" data-wpel-link="internal">Mobile Computing</a>
<ul class="sub-menu">
<li id="menu-item-169984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169984"><a href="https://www.ghacks.net/category/mobile-computing/google-android-mobiles/" data-wpel-link="internal">Google Android</a></li>
<li id="menu-item-169983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169983"><a href="https://www.ghacks.net/category/mobile-computing/apps/" data-wpel-link="internal">Apps</a></li>
<li id="menu-item-169985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169985"><a href="https://www.ghacks.net/category/mobile-computing/ios/" data-wpel-link="internal">iOS</a></li>
</ul>
</li>
<li id="menu-item-139958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139958"><a href="https://www.ghacks.net/category/companies/" data-wpel-link="internal">Companies</a>
<ul class="sub-menu">
<li id="menu-item-169987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169987"><a href="https://www.ghacks.net/category/companies/amazon/" data-wpel-link="internal">Amazon</a></li>
<li id="menu-item-169988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169988"><a href="https://www.ghacks.net/category/companies/apple-companies/" data-wpel-link="internal">Apple</a></li>
<li id="menu-item-169989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169989"><a href="https://www.ghacks.net/category/companies/facebook-company/" data-wpel-link="internal">Facebook</a></li>
<li id="menu-item-169990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169990"><a href="https://www.ghacks.net/category/companies/google/" data-wpel-link="internal">Google</a></li>
<li id="menu-item-169991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169991"><a href="https://www.ghacks.net/category/companies/microsoft-companies/" data-wpel-link="internal">Microsoft</a></li>
<li id="menu-item-169993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169993"><a href="https://www.ghacks.net/category/companies/twitter/" data-wpel-link="internal">Twitter</a></li>
<li id="menu-item-169994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169994"><a href="https://www.ghacks.net/category/companies/yahoo/" data-wpel-link="internal">Yahoo</a></li>
<li id="menu-item-169995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169995"><a href="https://www.ghacks.net/category/companies/youtube/" data-wpel-link="internal">Youtube</a></li>
</ul>
</li>
<li id="menu-item-122011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122011"><a href="https://www.ghacks.net/category/email/" data-wpel-link="internal">Email</a>
<ul class="sub-menu">
<li id="menu-item-169996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169996"><a href="https://www.ghacks.net/category/email/gmail/" data-wpel-link="internal">Gmail</a></li>
<li id="menu-item-169997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169997"><a href="https://www.ghacks.net/category/email/outlook/" data-wpel-link="internal">Outlook</a></li>
<li id="menu-item-169998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169998"><a href="https://www.ghacks.net/category/email/thunderbird/" data-wpel-link="internal">Thunderbird</a></li>
</ul>
</li>
<li id="menu-item-139959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139959"><a href="https://www.ghacks.net/category/misc/" data-wpel-link="internal">Misc</a>
<ul class="sub-menu">
<li id="menu-item-175393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175393"><a href="https://www.ghacks.net/category/misc/crypto-and-blockchain/" data-wpel-link="internal">Crypto &amp; Blockchain</a></li>
<li id="menu-item-139939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139939"><a href="https://www.ghacks.net/category/misc/webdevelopment/" data-wpel-link="internal">Development</a></li>
<li id="menu-item-139940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139940"><a href="https://www.ghacks.net/category/misc/games/" data-wpel-link="internal">Games</a></li>
<li id="menu-item-139941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139941"><a href="https://www.ghacks.net/category/misc/hardware/" data-wpel-link="internal">Hardware</a></li>
<li id="menu-item-139942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139942"><a href="https://www.ghacks.net/category/misc/music-and-video/" data-wpel-link="internal">Music and Video</a></li>
<li id="menu-item-139943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139943"><a href="https://www.ghacks.net/category/misc/networks/" data-wpel-link="internal">Network</a></li>
<li id="menu-item-139945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139945"><a href="https://www.ghacks.net/category/misc/tutorials-basic/" data-wpel-link="internal">Tutorials</a></li>
</ul>
</li>
<li id="menu-item-113697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113697"><a href="https://deals.ghacks.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li>
</ul></div></div>
</header>
<div class='container'>
<div id="test_deploy2"></div>
<div class='ghacks-sidebared-content'>
<div class='ghacks-content'>
<div [class]="visible ? 'top-search-box show' : 'top-search-box hide-item'" class="top-search-box hide-item">
<form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label wfd-id="97">
<span class="screen-reader-text">Search for:</span>
<input id="search-site" type="search" class="search-field" placeholder="Search …" value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
<main class="post-list mt--60 mt--first--0">
<div class="box-banner banner-feed banner-leaderboard mb--10">
<div id="snhb-snhb_ghacks_top-m-lb">
<span class="ad-title">ADVERTISEMENT</span>
</div>
</div>
<h1 class='heading--large' style="color: #43414e;font-weight: 400;">Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes</h1>
<div class="post-subtitle-meta">
<div class="post-subtitle-meta_left">
<div class="post-subtitle-meta_left_author">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
Ashwin </a>
</div>
<div class="post-subtitle-meta_left_date-published">
Jul 19, 2022 </div>
</div>
<div class="post-subtitle-meta_right">
<div class="post-subtitle-meta_right_categories">
<a href="https://www.ghacks.net/category/the-web/" rel="category tag" data-wpel-link="internal">Internet</a> </div>
<div class="post-subtitle-meta_right_separator">|</div>
<div class="post-subtitle-meta_right_comments">
<a href="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/#comments" data-wpel-link="internal">9</a>
</div>
</div>
</div>
<div class='user-content dont-break-out' style="color: #43414e;">
<p>Netflix is testing a new way to tackle the password sharing problem. The streaming service is introducing, Netflix Homes, an additional fee that users may have to pay, if they are sharing their account with others.</p>
<p><img class="alignnone size-full wp-image-179810" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201038%20868'%3E%3C/svg%3E" alt="Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes" width="1038" height="868" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg" /><noscript><img class="alignnone size-full wp-image-179810" src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg" alt="Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes" width="1038" height="868" /></noscript><br />
This isn't the first time the streaming service has complained about the problem, it did so last year too. A few months ago, Netflix claimed that it was "losing money" because many users opted to share the account that they paid for, with their family and friends. In March 2022, the company announced its intention to tackle this problem by allowing users to add extra members to their account. The tests began for users in Chile, Costa Rica and Peru.</p>
<!-- -->
<h3><strong>What are Netflix Homes?</strong></h3>
<p>And now, the company has replaced it with an alternative called Netflix Homes. Per an <a href="https://about.netflix.com/en/news/update-to-paid-sharing" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">article</a> published on its blog, Netflix users in Argentina, El Salvador, Guatemala, Honduras and the Dominican Republic, who want to share their passwords with other users, will have to pay a fee of 219 Pesos (Argentina), or $2.99 (in the other 4 countries), on top of their regular plan's fee. The service defines the feature as follows, each Netflix account will include one home where you can use it on any of your devices. Every additional home that you add to your account will have to pay the extra free. You can refer to the prices on the <a href="https://help.netflix.com/en/node/126602/ar" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">official site</a>.</p>
<p><img class="alignnone size-full wp-image-179808" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20994%20868'%3E%3C/svg%3E" alt="What are Netflix Homes" width="994" height="868" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/What-are-Netflix-Homes.jpg" /><noscript><img class="alignnone size-full wp-image-179808" src="https://www.ghacks.net/wp-content/uploads/2022/07/What-are-Netflix-Homes.jpg" alt="What are Netflix Homes" width="994" height="868" /></noscript></p> <div class="box-banner">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-snhb_ghacks_sidebar_top-1"></div>
</div>
<p>Netflix will allow users to access the service while on-the-go, on tablets, mobiles and laptops. How does it work? A <a href="https://help.netflix.com/en/node/126602" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">support article</a> for Homes, states that Netflix will not automatically add a home and charge the extra fee. It also mentions that the service detects homes by using IP addresses, device IDs and account activity. Users may encounter an error like "too many homes", if a device is connected to a VPN, proxy, or unblocker service.</p>
<p>Users who travel can access Netflix on a TV outside your home for up to 2 weeks, but there is a catch. Your account should not have been used at the location previously, and this is only allowed once per location per year.  You will be able to click Learn More to view the locations where their account is accessed, and optionally choose the "Yes, Replace Home" option. This option can only be used 3 times every 6 months.</p>
<p>Paying the additional fee will remove these limitations. Users can add or remove Homes manually by reviewing their account page using a web browser.</p>
<p>The 219 Pesos/$2.99 fee may not sound like much, but allow me to calculate the price differences. With the new rule in effect, users sharing the Netflix Premium plan in Argentina would be looking at a price increase of 18.27%, up from 1119 ARS to 1418 ARS. The Standard plan which is available for 799 ARS would become 1018 ARS (a 27% increase), which brings it very close to the regular price of the Premium plan. Similarly, the prices in the other 4 countries will increase from $10.99 to $13.98 (27% hike), and $13.99 to $16.98 (21% hike). The Basic plan which costs 429 ARS, would cost 648 ARS, after a 51% increase in the price, while the same plan in the other 4 countries will see a 37.4% price creep at $10.98 (up from $7.99).</p><div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_01-1"></div>
<!-- -->
</div>
<p>Note: These examples include just one extra home per plan, and does not include taxes.</p>
<p><img class="alignnone size-full wp-image-179807" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20883%20651'%3E%3C/svg%3E" alt="Netflix Homes rules" width="883" height="651" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-Homes-rules.jpg" /><noscript><img class="alignnone size-full wp-image-179807" src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-Homes-rules.jpg" alt="Netflix Homes rules" width="883" height="651" /></noscript></p>
<p>The Basic plan will allow you to add 1 extra home, the Standard plan allows up to 2 extra homes, and the Premium plan supports up to 3 extra homes. The Netflix Homes subscription rule will come into effect on August 22, 2022. On a related note, Netflix is also set to partner with Microsoft to introduce a new lower priced <a href="https://blogs.microsoft.com/blog/2022/07/13/netflix-names-microsoft-as-partner-for-new-consumer-subscription-plan/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">ad-supported</a> subscription plan.</p>
<div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_02-1"></div>

</div><p><img class="alignnone size-full wp-image-179806" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20931%20870'%3E%3C/svg%3E" alt="Netflix Homes management" width="931" height="870" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-Homes-management.jpg" /><noscript><img class="alignnone size-full wp-image-179806" src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-Homes-management.jpg" alt="Netflix Homes management" width="931" height="870" /></noscript></p>
<p>I don't think password sharing alone is to blame for Netflix's supposed poor performance. The problem starts with the fees that these streaming services charge people. A $5 or $10 monthly subscription (basic plan) maybe fine for some users, but the service may not have access to all the shows that someone may want to watch. Imagine paying $10 for some TV shows (e.g. Netflix originals), but then you realize another show that you like is only available on another service, or has left Netflix (in favor of another one), you now have to pay more for it.</p>
<p>Throw in some sports into the mix, and you could easily end up footing a bill upwards of $30 or $50 per month, which makes it a bit of luxury for many people. This is why people resort to sharing the passwords, not because they don't want to pay for it, but because they are already paying for something, but are not getting what they want on the platform. By sharing a subscription with their family members and friends, they may get access to a different steaming service in return to access more content.</p>
<p>I doubt that charging people more money to share their account is actually going to help the service, if anything it could have the opposite effect, and drive them away to their rivals. I know people who split the fee for Netflix subscriptions because they are only interested in a specific TV show or two, and don't want to pay the full price.</p>
<p>Do you share your Netflix account with your friends and family? What do you think about the extra charges?</p>
<div class="box-banner banner-feed">
<span class="ad-title">ADVERTISEMENT</span>
<div id="snhb-sidebar_03-1"></div>
</div><div id="snippet-box" class="snippet-type-10" style="background:#F5F5F5; color:#333333; border:1px solid #ACACAC;"><div class="snippet-title" style="background:#E4E4E4; color:#333333; border-bottom:1px solid #ACACAC;">Summary</div><div itemscope itemtype="https://schema.org/Article"><div class="snippet-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" alt="Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg" /><noscript><img width="180" src="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg" alt="Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes"/></noscript><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2022/07/Netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-Homes.jpg"></div><div class="aio-info"><div class="snippet-label-img">Article Name</div><div class="snippet-data-img"><span itemprop="headline">Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Description</div><div class="snippet-data-img"><span itemprop="description">Netflix will soon start charging users who share their account with others.</span></div><div class="snippet-clear"></div><div class="snippet-label-img">Author</div><div class="snippet-data-img" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span itemprop="name">Ashwin</span>
</div>
<div class="snippet-clear"></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="snippet-label-img">Publisher</div><div class="snippet-data-img">
<span itemprop="name">Ghacks Technology News</span>
</div>
<div class="snippet-clear"></div><div class="snippet-label-img">Logo</div><div class="snippet-data-img publisher-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><picture class="sp-no-webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.webp" type="image/webp"><source data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%200'%3E%3C/svg%3E" class="sp-no-webp" alt="Ghacks Technology News" width="180" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"><noscript><img src="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg" class="sp-no-webp" alt="Ghacks Technology News" width="180" srcset="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></noscript></picture><meta itemprop="url" content="https://www.ghacks.net/wp-content/uploads/2005/10/ghacks-technology-news.jpg"></div></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/" /><meta itemprop="datePublished" content="2022-07-19T13:14:03+02:00" /><meta itemprop="dateModified" content="2022-07-19T13:14:03+02:00" /></div>
</div></div><div class="snippet-clear"></div>
Advertisement

<div id='div-gpt-ad-1524862513262-0'></div>
</div>
<meta itemprop="commentCount" content="9">
<meta itemprop="dateUpdated" content="">
<meta itemprop="discussionURL" content="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/">
<meta itemprop="inLanguage" content="en">
<meta itemprop="timeRequired" content="P5M">
</main>
<div class='show-lg-only mt--20' style="margin-top:20px; display:block;">
<div class='ghacks-ad' data-width="728" data-height='90'>
</div>
</div>
<aside id="post-author" class='border--top--gray pt--40 mt--40'>
<div class="profile-content">
<h3 class='heading--small mb--20'>About Ashwin</h3>
<div class='user-content'>
Ashwin has been blogging since 2012 and is known among his friends as the go to tech geek. He is a self-proclaimed Android expert, a PS4 and PC Gamer, a Firefox fanboy, a Nintendo aficionado, and an iOS tinkerer </div>
<div class="profile-link mt--20 user-content">
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">
View all posts by Ashwin <span class="meta-nav">→</span></a>
</div>
</div>
</aside>
<div class="the_related_part border--top--gray mt--40 pt--40">
<h3 class="heading--small mb--20">Related content</h3>
<div class="related-posts-box">
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="content-post-slide post-179796 post type-post status-publish format-standard has-post-thumbnail hentry category-opera">
<img width="1424" height="766" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201424%20766'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="opera browser" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/opera-browser.png" /><noscript><img width="1424" height="766" src="https://www.ghacks.net/wp-content/uploads/2022/07/opera-browser.png" class="attachment-medium size-medium wp-post-image" alt="opera browser" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/18/opera-software-fixes-windows-reliability-monitor-in-browser/" data-wpel-link="internal">
<h2 class='title-post-slide'>Opera Software fixes Windows Reliability Monitor in browser</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179733 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft-edge">
<img width="1236" height="747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201236%20747'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="edge site by site" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/edge-site-by-site.png" /><noscript><img width="1236" height="747" src="https://www.ghacks.net/wp-content/uploads/2022/07/edge-site-by-site.png" class="attachment-medium size-medium wp-post-image" alt="edge site by site" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/14/microsoft-edge-add-and-display-sites-in-the-sidebar/" data-wpel-link="internal">
<h2 class='title-post-slide'>Microsoft Edge: add and display sites in the sidebar</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179654 post type-post status-publish format-standard has-post-thumbnail hentry category-opera">
<img width="1306" height="702" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201306%20702'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="opera software browser 89 windows reliability monitor" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/opera-software-browser-89-windows-reliability-monitor.png" /><noscript><img width="1306" height="702" src="https://www.ghacks.net/wp-content/uploads/2022/07/opera-software-browser-89-windows-reliability-monitor.png" class="attachment-medium size-medium wp-post-image" alt="opera software browser 89 windows reliability monitor" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/11/opera-browser-is-flooding-the-windows-reliability-monitor-with-entries/" data-wpel-link="internal">
<h2 class='title-post-slide'>Opera Browser is flooding the Windows Reliability Monitor with entries (fixed)</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179591 post type-post status-publish format-standard has-post-thumbnail hentry category-opera">
<img width="1200" height="574" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20574'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="Opera 89 introduces a redesigned account pop-up panel" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/Opera-89-introduces-a-redesigned-account-pop-up-panel.jpg" /><noscript><img width="1200" height="574" src="https://www.ghacks.net/wp-content/uploads/2022/07/Opera-89-introduces-a-redesigned-account-pop-up-panel.jpg" class="attachment-medium size-medium wp-post-image" alt="Opera 89 introduces a redesigned account pop-up panel" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/07/opera-89-account-pop-up-panel/" data-wpel-link="internal">
<h2 class='title-post-slide'>Opera 89 introduces a redesigned account pop-up panel</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179571 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft-edge">
<img width="1200" height="932" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20932'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="windows photos editor" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/windows-photos-editor.png" /><noscript><img width="1200" height="932" src="https://www.ghacks.net/wp-content/uploads/2022/07/windows-photos-editor.png" class="attachment-medium size-medium wp-post-image" alt="windows photos editor" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/06/microsoft-is-testing-an-image-editor-in-edge/" data-wpel-link="internal">
<h2 class='title-post-slide'>Microsoft is testing an image editor in Edge</h2>
</a>
</div>
</div>
<div class="swiper-slide">
<div class="content-post-slide post-179490 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft-edge">
<img width="1577" height="729" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201577%20729'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="microsoft defender smartscreen" data-lazy-srcset="https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen.png 1577w, https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen-1536x710.png 1536w" data-lazy-sizes="(max-width: 1577px) 100vw, 1577px" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen.png" /><noscript><img width="1577" height="729" src="https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen.png" class="attachment-medium size-medium wp-post-image" alt="microsoft defender smartscreen" srcset="https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen.png 1577w, https://www.ghacks.net/wp-content/uploads/2022/07/microsoft-defender-smartscreen-1536x710.png 1536w" sizes="(max-width: 1577px) 100vw, 1577px" /></noscript>
<a class="box-title-slide" href="https://www.ghacks.net/2022/07/02/how-to-deal-with-microsoft-edges-isnt-commonly-downloaded-warning/" data-wpel-link="internal">
<h2 class='title-post-slide'>How to deal with Microsoft Edge's "isn't commonly downloaded" warning</h2>
</a>
</div>
</div>
</div>
</div>

<div class="swiper-pagination my-pagination"></div>
</div>
</div>
<div><br />
Previous Post: &laquo; <a href="https://www.ghacks.net/2022/06/03/opinion-i-love-the-tab-grouping-feature-of-web-browsers/" rel="prev" data-wpel-link="internal">Opinion: I love the tab grouping feature of web browsers</a><br />
</div>
<div style="margin-top:40px;" id="snhb-snhb_ghacks_bottom-0"></div>
<div class='border--top--gray mt--40 pt--40' id='comments'>
<h3 class='heading--large'>Comments</h3>
<ol class="comment-list mt--40">
<li class="comment byuser comment-author-martin even thread-even depth-1" id="comment-4531340">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Martin Brinkmann</strong> said on July 19, 2022 at 1:19 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531340" data-commentid="4531340" data-postid="179805" data-belowelement="comment-4531340" data-respondelement="respond" data-replyto="Reply to Martin Brinkmann" aria-label="Reply to Martin Brinkmann">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>I think that the whole streaming thing is heading in the wrong direction. There are too many services out there that compete with each other, and each service is getting more and more desperate to make enough money to please shareholders and keep the whole company running.</p>
<p>Extra homes makes Netflix even more complicated for users who stream content from different locations. It does not sound like a good idea.</p>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2" id="comment-4531344">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Frankel</strong> said on July 19, 2022 at 1:36 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531344" data-commentid="4531344" data-postid="179805" data-belowelement="comment-4531344" data-respondelement="respond" data-replyto="Reply to Frankel" aria-label="Reply to Frankel">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Yes, this. What made me drop N*tflix was that they didn&#8217;t have the old Dr. Who episodes anymore. If you need a guide just to know what each streaming service $currently can offer, then I rather go back to buying used optical media again and re-selling with small losses.</p>
<p>Anyone who isn&#8217;t blind should know and see what N*tflix offers is not real 4k:</p>
<p>50 GB (dual-layer,[1] 82 Mbit/s)<br />
66 GB (dual-layer,[1] 108 Mbit/s)<br />
100 GB (triple-layer,[1] 128 Mbit/s; BDXL[1])<br />
128 GB (quad-layer; BDXL)[1]</p>
<p>My router never hit these bandwidths when streaming and neither did the total amount of transmitted data ever match what a 4k BluRay-Disc from the store would offer me. Pixelmud? Yikes, hard pass!</p>
</div>
</div>
<ol class="children">
<li class="comment even depth-3" id="comment-4531346">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Frankel</strong> said on July 19, 2022 at 1:40 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531346" data-commentid="4531346" data-postid="179805" data-belowelement="comment-4531346" data-respondelement="respond" data-replyto="Reply to Frankel" aria-label="Reply to Frankel">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>And before someone says: &#8220;But AV1 and HEVC!&#8221; Sure thing, if the re-re-encoded original material is satisfying to you: Go for it.</p>
<p>These services need to step up their game, or perish. It is with everything like this. There is a golden age with too much services and then comes the decline, where only a few services survive. Just look at the tech market. How many &#8217;90s graphics vendors do you remember and how many are alive today? tseng labs anyone?</p>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4531352">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Milan</strong> said on July 19, 2022 at 2:53 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531352" data-commentid="4531352" data-postid="179805" data-belowelement="comment-4531352" data-respondelement="respond" data-replyto="Reply to Milan" aria-label="Reply to Milan">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Sounds typical for subscription services everywhere. First its unlimited and free and all that. They get critical user numbers and than its one way only , reduce service quality and increase price. Bind people with contracts and push for ideology. How many companies have we seen do this, from Disney, Amazon, Adobe, Microsoft, Apple etc. </p>
<p> I mean after all the pedophilia programs like Cuties and others, after all the woke push, and generally subpar programs, and competition adding more similar streaming services on the market, now they want the users to pay for their mistakes and complacency and than what? Preaching its users about morality by streaming cuties 2 in the future? OK, Groomer. I don&#8217;t think so. They lost many users because of their arrogance of thinking they are unique so they stop innovating and pushed of wokenes along with some pretty distasteful product, means they will have to work a lot hard to regain trust, and instead they chose to charge the remainers more. Go woke, go broke.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="comment-4531353">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Clairvaux</strong> said on July 19, 2022 at 2:54 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531353" data-commentid="4531353" data-postid="179805" data-belowelement="comment-4531353" data-respondelement="respond" data-replyto="Reply to Clairvaux" aria-label="Reply to Clairvaux">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>So let me make sense of this. People pay for a useless service by giving money each month to watch an unlimited number of bad films and TV series. They find it normal to steal from the provider by sharing their password.</p>
<p>Then the provider tells them : you may steal from me, but that will cost you a small extra amount, not the full subscription price.</p>
<p>People write elaborate articles on the Internet to say this is really not fair and threaten to stop paying for the service.</p>
<p>What about honesty ? What about the outmoded concept of buying only what you can afford, and stop whining about the rest, especially when it&#8217;s a luxury you can easily dispense with ?</p>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2" id="comment-4531354">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Frankel</strong> said on July 19, 2022 at 3:04 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531354" data-commentid="4531354" data-postid="179805" data-belowelement="comment-4531354" data-respondelement="respond" data-replyto="Reply to Frankel" aria-label="Reply to Frankel">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Define &#8220;&#8221;&#8221;stealing&#8221;&#8221;&#8221;. Their service is none. So essentially you cannot have a son living at a university dorm and watch Netflix on 2 devices, because suddenly their greed made the decision that you don&#8217;t only pay for device/screen but also for IP-addresses.</p>
<p>Absolutely preposterous!</p>
<p>Imagine your wife is at home, your son at uni and you are watching on business travels from a mobile device. 3 screens and 3 IPs. That is 2 extra homes. Under no circumstances I will start corporate bootlicking now and defend this. That is plan and simple greed.</p>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-4531355">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>MJK</strong> said on July 19, 2022 at 3:06 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531355" data-commentid="4531355" data-postid="179805" data-belowelement="comment-4531355" data-respondelement="respond" data-replyto="Reply to MJK" aria-label="Reply to MJK">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Netflix has to realize that we are not 10 years ago when they were the only streaming service around. Their prices are too high already when they are now the home only of their own content and some 3rd party content. All major studios have made their own service.<br />
In my country right now I can have Disney+ which includes adult content too in Star, I can have HBO Max, Apple tv+ and Prime video too all for 25 euros with their annual subscription options.<br />
I can have basically 5 streaming services (Disney+, Star, HBO Max, Apple tv+, Prime Video) all with 25 euros. Paying 15 euros just for Netflix?? Please&#8230;<br />
Netflix will have to adapt to the new era of streaming, dicrease prices&#8230; not increasing them even more or they will have the destiny of every other company that refused to adapt.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="comment-4531357">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Anonymous</strong> said on July 19, 2022 at 3:42 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531357" data-commentid="4531357" data-postid="179805" data-belowelement="comment-4531357" data-respondelement="respond" data-replyto="Reply to " aria-label="Reply to ">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>I have 2 kids in university. If I&#8217;m asked to undergo a nearly 50% increase in Netflix just to continue to give them access to watch a show MAYBE 1 or 2 nights a month for 9 months of the year, I&#8217;ll just drop the whole thing. Other than a couple of their originals it&#8217;s mostly just junk you can find on free streaming services &#8211; or something just as good, anyway. It&#8217;s mostly background noise for us anyway.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="comment-4531358">
<div class='comment-item'>
<div class='comment-item__header opacity--90'>
<div class='row nocol middle-xs between-xs'>
<div class='row nocol middle-xs'>
<div><strong>Hollywood Balkanized Streaming. Streaming is Dead</strong> said on July 19, 2022 at 3:59 pm</div>
</div>
<a rel="nofollow" class="comment-reply-link" href="#comment-4531358" data-commentid="4531358" data-postid="179805" data-belowelement="comment-4531358" data-respondelement="respond" data-replyto="Reply to Hollywood Balkanized Streaming. Streaming is Dead" aria-label="Reply to Hollywood Balkanized Streaming. Streaming is Dead">Reply</a>
</div>
</div>
<div class='user-content comment-item__content'>
<p>Ahoy matey, background. Been a Netflix DVD customer since the beginning. Been a Netflix streamer since 2008, when the content was spectacular. </p>
<p>Got rid of cable&#8217;s 250 channels of nothing over 17 years ago. Best entertainment decision I ever made. </p>
<p>Got rid of Netflix 2+ years ago, after Hollywood greed destroyed Netflix and Netflix responded by destroying itself. Dumping Netflix was the best modern entertainment decision I ever made and I&#8217;ll never go back to streaming: streaming is dead.</p>
<p><a href="https://libreelec.tv/" rel="nofollow ugc external noopener noreferrer" data-wpel-link="external" target="_blank">https://libreelec.tv/</a></p>
<p>Since getting rid of streaming, we use only offline content with no external connection required for viewing. Since then, entertainment has become highly predictable, discoverable, organized, beautiful, reliable and with zero buffering but very high bit-rates. It is entertainment perfected thanks to LibreElec on a RPi4 (can use other devices such as laptop, other boards, etc). As Hollywood continues to Balkanize streaming, knowledgeable folks will tap out and go back to old ways. Hollywood&#8217;s greed based answer to a modern problem seethes with their classic greed, they&#8217;ve learned nothing in 60 years.</p>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 class="heading--large mb--20">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.ghacks.net/wp-comments-post.php" method="post" id="commentform" class="kinsta-form--whitebg kinsta-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea required="required" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input type="checkbox" name="privacy" value="privacy-key" class="privacyBox" aria-req="true"><span style="padding-left:6px;padding-top:3px;" class="pprivacy">Check the box to consent to your data being stored in line with the guidelines set out in our <a target="blank" href="https://hello.softonic.com/privacy-policy/" data-wpel-link="external" rel="external noopener noreferrer">privacy policy</a><br /><br />We love comments and welcome thoughtful and civilized discussion. Rudeness and personal attacks will not be tolerated. Please stay on-topic.<br />Please note that your comment may not appear immediately after you post it.<br /><span><div class="row gutter--small mt--20 comment-fields"><div class="col-xs-12 col-sm-6"><p class="comment-form-author"><label for="author">Name</label> <input id="author" required="required" name="author" type="text" value="" size="30" /></p></div>
<div class="col-xs-12 col-sm-6"><p class="comment-form-email"><label for="email">Email</label> <input id="email" required="required" name="email" type="email" value="" size="30" /></p></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div id="snhb-snhb_ghacks_bottom-1"></div>
</div>
<div class='ghacks-sidebar'>
<div id="search-8" class="widget widget_search mt--30 mt--first--0 ghacks-links--nounderline"><form role="search" method="get" class="search-form" action="https://www.ghacks.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="ghacks_ad_code-6" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-snhb_ghacks_sidebar_top-0'></div>
</div>
</div></div><div id="ghacks_share_widget-7" class="widget ghacks_share_widget mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Spread the Word</h3> <div class='row nocol'>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://www.facebook.com/ghacksnet" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M31,25 L32,20 L27,20 L27,16 C27,14.5 27.8,14 30,14 L32,14 L32,9 L28,9 C23.9,9 21,11.4 21,16 L21,20 L16,20 L16,25 L21,25 L21,39 L27,39 L27,25 L31,25 Z" id="Combined-Shape" fill="#3A5BA0" fill-rule="nonzero"></path></g></svg></a>
<a rel="noopener noreferrer nofollow external" class="mr--6" href="https://twitter.com/ghacks" data-wpel-link="external" target="_blank"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="twitter" fill-rule="nonzero" fill="#2CA7E0"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M39,15.2 C37.9,15.7 36.2,16.3 35,16.5 C36.3,15.7 37.5,13.9 38,12.5 C37,13.1 35.9,13.9 34.8,14.3 L34,13.5 C32.9,12.3 31.8,11.5 30,11.5 C26.6,11.5 24,14.1 24,17.5 C24,17.9 24,18.2 24.1,18.5 L24,18.5 C18,18.5 14,17.2 11,13.5 C10.5,14.4 10,15.4 10,16.5 C10,18.6 11.3,20.4 13,21.5 C12,21.5 10.8,21 10,20.5 C10,23.5 14.2,26.9 17,27.5 C16,28.5 12.4,27.6 12,27.5 C12.8,29.9 15.3,31.4 18,31.5 C15.9,33.1 13.4,34 10.5,34 C10,34 9.5,34 9,33.9 C11.7,35.6 15.5,36.5 19,36.5 C30.3,36.5 36,27.6 36,19.5 L36,18.5 C37.2,17.6 38.2,16.4 39,15.2 Z" id="Combined-Shape"></path></g></g></svg></a>
<a rel="noopener noreferrer nofollow" href="https://www.ghacks.net/feed/" data-wpel-link="internal"><svg class="" style=" " width="48" height="48" viewBox="0 0 48 48" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="rss" fill-rule="nonzero" fill="#F2890A"><path d="M44,0 C46.2,0 48,1.8 48,4 L48,44 C48,46.2 46.2,48 44,48 L4,48 C1.8,48 0,46.2 0,44 L0,4 C0,1.8 1.8,0 4,0 L44,0 Z M14.5,37 C16.4329966,37 18,35.4329966 18,33.5 C18,31.5670034 16.4329966,30 14.5,30 C12.5670034,30 11,31.5670034 11,33.5 C11,35.4329966 12.5670034,37 14.5,37 Z M11,11 L11,15.3 C23,15.3 32.7,25 32.7,37 L37,37 C37,22.6 25.4,11 11,11 Z M11,19.7 L11,24 C18.2,24 24,29.8 24,37 L28.3,37 C28.3,27.4 20.6,19.7 11,19.7 Z" id="Combined-Shape"></path></g></g></svg></a>
</div>
</div><div id="text-37" class="widget widget_text mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Ghacks Newsletter Sign Up</h3> <div class="textwidget"><p>Please click on the following link to open the newsletter signup page: <a href="http://eepurl.com/dp_1rj" rel="nofollow external noopener noreferrer" data-mce-href="http://eepurl.com/dp_1rj" data-wpel-link="external" target="_blank">Ghacks Newsletter Sign up</a></p>
</div>
</div><div id="ghacks_ad_code-7" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_01-0'></div>
</div>
</div></div><div id="ghacks_hot_discussions-2" class="widget ghacks_hot_discussions mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Hot Discussions</h3> <ul>
<li><a href="https://www.ghacks.net/2022/07/18/app-permissions-are-no-longer-displayed-on-google-play/" data-wpel-link="internal">App Permissions are no longer displayed on Google Play</a></li>
<li><a href="https://www.ghacks.net/2022/07/19/netflix-wants-to-tackle-password-sharing-by-charging-users-an-additional-fee-to-buy-additional-homes/" data-wpel-link="internal">Netflix wants to tackle password sharing by charging users an additional fee to buy additional Homes</a></li>
<li><a href="https://www.ghacks.net/2022/07/19/mozilla-is-testing-quick-actions-in-firefoxs-address-bar/" data-wpel-link="internal">Mozilla is testing Quick Actions in Firefox's Address Bar</a></li>
<li><a href="https://www.ghacks.net/2022/07/18/proton-explains-the-technical-issues-that-caused-the-recent-protonmail-outages/" data-wpel-link="internal">Proton explains the technical issues that caused the recent ProtonMail outages</a></li>
</ul>
</div><div id="ghacks_ad_code-8" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_02-0'></div>
</div>
</div></div><div id="ghacks_taxonomy_last_news-2" class="widget widget_ghacks_taxonomy_last_news mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Recently Updated</h3>
<ul>
<li>
<a href="https://www.ghacks.net/2022/07/11/opera-browser-is-flooding-the-windows-reliability-monitor-with-entries/" data-wpel-link="internal">Opera Browser is flooding the Windows Reliability Monitor with entries (fixed)</a>

<div class="popular-comments">
Published in: July 11, 2022 8:02 pm | Updated in: July 18, 2022 5:25 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/07/18/opera-software-fixes-windows-reliability-monitor-in-browser/" data-wpel-link="internal">Opera Software fixes Windows Reliability Monitor in browser</a>
<div class="popular-comments">
Published in: July 18, 2022 5:22 pm | Updated in: July 18, 2022 5:22 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/07/14/microsoft-edge-add-and-display-sites-in-the-sidebar/" data-wpel-link="internal">Microsoft Edge: add and display sites in the sidebar</a>
<div class="popular-comments">
Published in: July 14, 2022 3:43 pm | Updated in: July 14, 2022 4:43 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/07/07/opera-89-account-pop-up-panel/" data-wpel-link="internal">Opera 89 introduces a redesigned account pop-up panel</a>
<div class="popular-comments">
Published in: July 7, 2022 7:28 pm | Updated in: July 7, 2022 7:28 pm
</div>
</li>
<li>
<a href="https://www.ghacks.net/2022/07/06/microsoft-is-testing-an-image-editor-in-edge/" data-wpel-link="internal">Microsoft is testing an image editor in Edge</a>
<div class="popular-comments">
Published in: July 6, 2022 4:03 pm | Updated in: July 6, 2022 4:03 pm
</div>
</li>
</ul>
</div><div id="ghacks_ad_code-9" class="widget ghacks_ad_code mt--30 mt--first--0 ghacks-links--nounderline"><h3 class="heading--tiny border--bottom--gray mb--10 pb--6">Advertisement</h3><div class='ghacks-ad' data-width='336' data-height='336'><div class="center-box-banner">
<div id='snhb-sidebar_03-0'></div>
</div>
</div></div> </div>
</div>
</div>

<script>
  jQuery(document).ready(function(){
    var swiper = new Swiper('.swiper-container', {
      slidesPerView: 1,
      slidesPerGroup:1,
      spaceBetween: 20,
      //loop:true,
      //centeredSlides: true,
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      pagination: {
      el: '.swiper-pagination',
      clickable: true,
      },
      breakpoints: {
          991: {
            slidesPerView: 3,
            slidesPerGroup:3,
            spaceBetween: 20,
            autoHeight: true,
          }
        }
    });
    var count_img = 1;
    var count_picture = 1;
    jQuery('.ghacks-content .user-content p img').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_img);
        count_img++;
    });
    jQuery('.ghacks-content .user-content p picture').each(function() {
        jQuery(this).attr('data-rv-in-image','rv-in-image-'+count_picture);
        count_picture++;
    });
  });
  </script>
<div class='mt--30' id='site-footer' style="margin:30px 0 0 0;">
<div class='bg--darkGray color--white pt--40 pb--40' style="background-color:#3B3B3B; padding-top:40px; padding-bottom:40px;color:#ffffff;">
<div class='container'>
<div class='row gutter--large cols-footer' style="display: flex;">
<div class='col-half' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<h4 class='heading--tiny mb--10' style="font-size:14px;font-weight:600;text-transform:uppercase;">About gHacks</h4>
<p class='text--small' style="font-size: 14px;">
Ghacks is a technology news blog that was founded in 2005 by Martin Brinkmann. It has since then become one of the most popular tech news sites on the Internet with five authors and regular contributions from freelance writers.
</p>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/about-us/" data-wpel-link="internal">About</a> </li>
<li>
<a href="https://www.ghacks.net/ghacksnet-feed-list/" data-wpel-link="internal">RSS Feeds</a> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vbGVnYWwtaW5mb3JtYXRpb24v'>Legal Information</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vdGVybXMtb2YtdXNlLw=='>Terms of use</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vcHJpdmFjeS1wb2xpY3kv'>Privacy Policy</span> </li>
<li>
<span data-loc='aHR0cHM6Ly9oZWxsby5zb2Z0b25pYy5jb20vY29va2llcy1wb2xpY3kv'>Cookie Policy</span> </li>
<li>
<a href="#"><span onclick="Didomi.preferences.show();return false;">Cookie settings</span></a> </li>
<li>
<a href="/cdn-cgi/l/email-protection#2a4b4e5c4f585e43594f58596a59454c5e4544434904494547">Advertise with Us</a> </li>
</ul>
</div>
<div class='col-quarter ghacks-links--nounderline mt--xs--40' style="padding-right: 0.5rem;padding-left: 0.5rem;">
<ul class='top-level'>
<li>
<a href="https://www.ghacks.net/author/martin/" data-wpel-link="internal">Martin Brinkmann</a>
</li>
<li>
<a href="https://www.ghacks.net/author/miketur/" data-wpel-link="internal">Mike Turcotte</a>
</li>
<li>
<a href="https://www.ghacks.net/author/ashwin/" data-wpel-link="internal">Ashwin</a>
</li>
<li>
<a href="https://www.ghacks.net/we-use/" data-wpel-link="internal">We Use</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='bg--black color--white pt--6 pb--6 text--center' style="background-color:#272727; padding: 6px 0; text-align:center; color:#ffffff;">
<div class='container'>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">The name and logo of Ghacks are copyrights or trademarks of SOFTONIC INTERNATIONAL S.A.</div>
<div class='opacity--60 text--tiny' style="font-size: 12px;opacity:0.6;">Copyright SOFTONIC INTERNATIONAL S.A. © 2005- 2022 - All rights reserved</div>

</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(document).ready(function() {
  //search in mobile
    jQuery('.open-custom-search').click(function(){
      jQuery(this).toggleClass('show');
      jQuery('.top-search-box').toggleClass('show');
      setTimeout(function(){ jQuery('#search-site').focus(); }, 300);
    });

  //ad show in scroll
  jQuery(window).scroll(function() {    
    var scroll = jQuery(window).scrollTop();

    if (scroll >= 71.2) {
      jQuery('.banner-box-scroll').addClass('show');
    } else {
      jQuery('.banner-box-scroll').removeClass('show');
    }
  });

  if(jQuery('#snhb-sidebar_03-0').length){
    jQuery(window).on('scroll', function () {
	    var scrollTop     = jQuery(window).scrollTop(),
	        elementOffset = jQuery('#snhb-sidebar_03-0').offset().top,
	        distance      = (elementOffset - scrollTop);

	    
	        if (scrollTop > distance) {
	          
	          if (jQuery('#snhb-sidebar_03-0 > div').is(':empty')){
			        
			        jQuery('.ghacks_ad_code').css('position','static');
			    } else {
			        
			   }

	        } else {
	          
	        }
	    
	    
	  });
  }
 

  /*jQuery( window ).on( "load", function() {

	  if (jQuery('#snhb-sidebar_03-0').is(':empty')){
	        console.log('no ads loaded');
	        jQuery('.ghacks_ad_code').css('position','static');
	    } else {
	        console.log('ads loaded');
	   }

  });*/

});
</script>
</main>
<button type="button" aria-controls="rmp-container-176613" aria-label="Menu Trigger" id="rmp_menu_trigger-176613" destination="" class="rmp_menu_trigger rmp-menu-trigger-boring">
<span class="rmp-trigger-box">
<span class="responsive-menu-pro-inner"></span>
</span>
</button>
<div id="rmp-container-176613" class="rmp-container rmp-container rmp-slide-left">
<div id="rmp-menu-title-176613" class="rmp-menu-title">
<a href="" target="_self" id="rmp-menu-title-link" data-wpel-link="internal">
<img class="rmp-menu-title-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" alt="" title="" width="100" height="100" data-lazy-src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" /><noscript><img class="rmp-menu-title-image" src="https://www.ghacks.net/wp-content/uploads/2020/11/ghack-logo-menu.png" alt="" title="" width="100" height="100" /></noscript> <span></span>
</a>
</div>
<div id="rmp-menu-wrap-176613" class="rmp-menu-wrap"><ul id="rmp-menu-176613" class="rmp-menu" role="menubar" aria-label="Default Menu"><li id="rmp-menu-item-170930" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Home</a></li><li id="rmp-menu-item-93262" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/windows/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Windows</a></li><li id="rmp-menu-item-139904" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/linux/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Linux</a></li><li id="rmp-menu-item-93261" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/software/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Software</a></li><li id="rmp-menu-item-93263" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/firefox/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Firefox</a></li><li id="rmp-menu-item-93264" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/google-chrome-browsing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Chrome</a></li><li id="rmp-menu-item-139911" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/the-web/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Internet</a></li><li id="rmp-menu-item-139910" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/mobile-computing/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Mobile Computing</a></li><li id="rmp-menu-item-139958" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/companies/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Companies</a></li><li id="rmp-menu-item-122011" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/email/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Email</a></li><li id="rmp-menu-item-139959" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://www.ghacks.net/category/misc/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="internal">Misc</a></li><li id="rmp-menu-item-113697" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a href="https://deals.ghacks.net/" class="rmp-menu-item-link" role="menuitem" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Deals</a></li></ul></div> </div>
<script type="text/javascript">
          document.addEventListener("DOMContentLoaded", function(event) {
            var submitButton = document.getElementById('submit');
            submitButton.addEventListener('click', function(event) {
              var privacyBox = document.querySelector('.privacyBox');
              if (!privacyBox.checked) {
                event.preventDefault();
                alert('Please agree to our privacy terms by checking the box to post a comment');
                return false;
              }
            });
          });
        </script>
<script type='text/javascript' id='geoip-detect-js-js-extra'>
/* <![CDATA[ */
var geoip_detect = {"options":{"ajaxurl":"https:\/\/www.ghacks.net\/wp-admin\/admin-ajax.php","default_locales":["en","en"],"do_body_classes":false,"do_shortcodes":false,"cookie_name":"geoip-detect-result","cookie_duration_in_days":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/geoip-detect/js/dist/frontend.js?ver=5.0.0' id='geoip-detect-js-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/my-custom-functionality-master/assets/js/swiper.min.js?ver=9.9.0' id='swiper-js' defer></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.7' id='rmp_menu_scripts-js' defer></script>
<script type='text/javascript' id='ghacks-scripts-js-extra'>
/* <![CDATA[ */
var ghacks = {"adBlockerMessage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghacks.net/wp-content/themes/new-ghacks-preview/scripts.js?ver=1.2.3.4.26' id='ghacks-scripts-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghacks.net/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghacks.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
